Jump to content

Helpanewb...Torrent 0.00% Downloaded...Availability in the Red (0.000)


Recommended Posts

Dear Reader,


Obviously, I am new to utorrent (pretty much torrent downloading in general).

I downloaded the client, tried to set it up, and tried downloading a torrent file. Specifically this one: http://www.mininova.org/tor/591791

Now, I know it could be any number of problems,including the link itself, but it is most likely to be with my attempt to setup the utorrent software, but I was hoping anyone willing would be able to help me figure out the problem. If so, read on, if not...well PLEASE DON'T FLAME or send any discouraging comments. Frankly it is a waste of my time and yours, not to mention stupid. Any flamers will be ignored on my part. (sorry about this little rant).

The following is what happened after installation, and where I think the problem will exist.

When I opened up the file for the first time, a small window entitled "uTorrent Speed Guide" popped up and asked me to fill in the prompts so that download speed would be at it's optimum. It asked about my internet connection (which I do not know), and randomly assigned a port (?) that I tried to test by clicking a button. It linked me to a website with the following message: Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

******Checking port 38994 on 198.[sNIP].45...

Error! Port 38994 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5). ******

I assume this is the problem I need to fix (unfortunately, it may not be the only one). But, being new, i tried to utilize the software anyway, and as result you see the Topic of this post: Torrent 0.00% Downloaded...and not doing anything. A bar at the bottom of the software that states Availibility is fully filled in red and states 0.000.

What is my problem. Please, help a desperate newb download [sNIP]. Hopefully the link above is legit, and not another cause of problem. Thank you for reading, and I look foward to helpful responses (hopefully). ^_^


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...