Jump to content

Getting yellow triangle (no incoming connection…)


Recommended Posts


Getting yellow triangle (no incoming connection…). However able to seed and download OK.

When using the Speed Guide GUI the web page reports "port does not appear to be open". With the firewall on or off makes no difference to this.

Tried the port forwarding forum however the Thompson Speed Touch 330 seems not able to be "configured".

Previously used Win98SE with no error flags. However that was with an older revision of uTorrent.

Would appreciate some help with getting uTorrent running as it should.

Using uTorrent 1.7.2 with a Dell Optiplex GX1.

Operating system XP Pro (no service pack this causes PC to go CPU 100% a known issue)

Using Free Zone Alarm Firewall 7.0

AVG antivirus

Thompson Speed Touch 330 USB Broadband connection to WWW – have not been able to find much about this.

Thanks for any help.

Link to comment
Share on other sites

I'm having the exact same problem as seeker2005. the yellow triangle and the ability to seed and download. I've tried using different ports, as well as changing the static address, but that doesn't seem to work.

using a Eusso UIS1400-C7 router with an nVidai fire-wall that has been shut down

AN8 SLI premium

(does the manner of this post comply with the rules? :/ )

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...