Jump to content

NAT errror even though Port Forwarded HELP


Recommended Posts

I am using a Laptop connected Wirelessly by a Netgear Router WGT624 V.3 , I have read the Utorrent setup and also the portforwarding page which helps forward ports , I have tried this 3 times , set up static IP address , changed ports, Speed Guide, Forwarded port ok for Utorrent ,tried clicking off UpNP on on, but still Utorrent says Port not Forwarded and I only get a RED caution mark .

I used to use utorrent in my old house and just moved and now have new IP provider ( DODO australia ) before It worked fine without setting up static IP address but now I can only download about 5/6 kb/s . which take 3/4 days to download a 700mb file .

the Internet I have is 256kbs ADSL ..

Can a IP ( Dodo ) block these sort of Programs ,, have tried Azurus and same problem ..

On all help Guides they tell you to Write down the DNS server number ( ) but they do not tell you to put anywhere .. do i need this to forward Ports ???

Any suggestions would be helpful , as I have wasted Days messing about so far ...

Thanks Mark

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...