Jump to content

No Incoming Connections


Recommended Posts


I have a microsoft MN-700 router. I have turned off windows firewall, no other firewall installed.

I followed the instructions on portforward.com exactly.

Set my static IP address to

Utorrent is set to use port 47645

However, I still get the yellow icon in the status bar, and when I run the speed guide it says my port does not appear to be open.

I am with Cogeco in Canada, which I've read has been known to throttle BitTorrent. However, am not sure if this could cause the port to appear closed? I thought it would just make for very slow upload speeds? (I'm new to all this BitTorrent stuff so a bit lost here).

Any help would be appreciated.

Link to comment
Share on other sites

Hi Ultima:

I connected my computer directly to the modem. Had to change the settings to find IP address automatically instead of using the static IP address for the modem. Once I did that my internet worked, and it says the port is open!

Don't know why this didn't occur to me before - I just realized what part of the issue might be!

The ethernet cable from my modem doesn't go to my router. It goes to a DLink VOIP gateway that I have from Primus. Then cord from VOIP gateway goes to router, then one from router to computer. (Also have a laptop which is why we have the wireless router).

When I first tried connecting directly to modem, I forgot about this.... just pulled modem cord from back of router and plugged into computer (so was still going through VOIP gateway).... when I did that said port was closed. Then when I fixed it to go directly from modem to computer without going through VOIP gateway, said port was open... so seems like VOIP gateway is the issue here?

Any advice, or are there other topics that have already discussed how to set this up with VOIP gateway?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...