Jump to content

Wont seed if I close a torrent then rejoin


Recommended Posts

So Im just getting back into this whole thing. I used to use bit tornado for the longest time and I just switched over to utorrent and its much much better. I never had any problems with port forwarding with my router or anything like that when I used to torrent stuff. I followed the FAQ's and everthing was good. Well I'm having a problem now. I can jump on a torrent and it'll download like mad and upload as fast as my connection will allow. Well say I close the torrent and then I see the torrent needs seeders. So i reopen the torrent but I cant upload! I'm getting the green light (both in bittornado and in utorrent) and if I look in the "peers" tab at the bottom I can see incoming connections, the problem is they get disconnected after a few seconds.

I'm not sure what the problem is. I'm not behind a router or firewall (software or otherwise). I'm using a PC with windows XP SP1 and cox is my ISP. I tried turning on protocol encryption and setting it to "forced" and to "enabled" without any luck. I tried setting the listening port to 80 for shits and giggles but nothing seems to work.

Any ideas anyone?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...