Jump to content

µTorrent can't connect to ANY tracker


Recommended Posts

I have a strange problem: I just upgraded my µTorrent 1.6.1 to µTorrent 1.7.4 and it seems it can't connect to ANY tracker (public or private). I've put back µTorrent 1.6.1 (with clean settings) but the problem persists (even if I didn't had this problem before). I tried µTorrent 1.5 and it works just fine. I tried Azureus and and everything works fine. I reinstalled µTorrent 1.7.4 (with clean settings) but it won't work !!!

Finally I've paid attention to the error message of µTorrent : "hostname not found" and occurred to me that perhaps something's wrong with the DNS lookup mechanism of µTorrent so I replaced tracker addresses with plain IPs. And it works as long as I have IPs there.

Anyone know why? Or what do I have to do so I don't have to manually resolve every DNS?

PS: I have WinXP SP2 installed without any firewall (not even xp firewall).

Thanks in advance

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...