Jump to content

1.7.4 does not obey queue settings


Recommended Posts

Hi all, I recently upgraded to 1.7.4 from a perfectly working 1.7.3..

The problem is, after 1.7.4 works for a period of time, it starts to make MOST or ALL of my torrents active (Status: Downloading).. but the Down Speed I got is nowhere near when I use 1.7.3..

The funny thing is, when I tried to reuse 1.7.3, it is crashing every one hour or so, and now it did not obey the queue settings too..

I used uTorrent from version 1.6.x and I already followed the speed guide to the details.. and it was working, until 1.7.4 comes and make my life miserable..

I don't know whether I should post this in Troubleshooting (due to all torrents become active) or Speed Problems (due to slowness of my download speed) or Found Bugs (due to using a perfectly running config didn't work)

Oh, and I tried deleting old Settings.dat and Settings.dat.old in %AppData%\uTorrent and reconfigure uTorrent 1.7.4. Didn't work.

Anyone can help? :(

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...