Jump to content

µTorrent 1.7.7 released


Firon

Recommended Posts

"I have the exact same problem. Ever since upgrading to 1.7.5 utorrent eats all my bandwith up. I can not search the web even if I have it at low upload speeds."

Dear Firon,

I have the exact the same problem. µTorrent does not take all my bandwidth up but I can not search the web. Of course, I tried to completely unload the firewall (zonealarm) in my computer. But it didn't work as expected. There seems to be something worng for some reason. The up/down speed of µTorrent looks normal but I can't surf the web with µTorrent enabled.

My profound Thanks for your patiences and such an excellent program for free. :)

ps. I don't have a router and don't use a physical firewall. Of course, There is no anti-virus program running on background. Is there anything must be initialized among the settings? I'm using WinXP SP2.

Link to comment
Share on other sites

  • Replies 413
  • Created
  • Last Reply

Top Posters In This Topic

had utorrent for ages but had to delete it as an up date caused error when ever i tried to open it. have tried to download it again even from the link by Firon but keep getting error message " exception processing message " giving option to ' cancel, try again or continue' . only way to get rid of this is to reboot. what the hell is going wrong as i am trying to get Babylon 5.......HELP!!!!

Link to comment
Share on other sites

I too have a problem since upgrading to 175. It just stops working. No messages to indicate anything might be wrong, it just stops downloading and uploading. I have changed nothing on my system other than the upgrade. It worked fine for a couple of days then would stop. I'd run all my anti-virus, spyware etc. reboot and it would work again for a day or so, then stop. But now, after a couple of weeks, nothing I can do (even a re-install) gets it going again. It would seem that judging by the number of people also having problems there must be some bugs in 175. What can one do? Maybe try another programme like Bit-torrent? Any suggestions anyone?

Link to comment
Share on other sites

As I updated the uTorrent, all downloads stopped immediately and I got this message on each torrent's status: The target machine has refused to target the connection...

And I try the HijackLog:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 4:32:16 PM, on 9/21/2007

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16512)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

c:\Program Files\Common Files\Symantec Shared\ccProxy.exe

c:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe

C:\WINDOWS\arservice.exe

C:\WINDOWS\eHome\ehRecvr.exe

C:\WINDOWS\eHome\ehSched.exe

C:\Program Files\Common Files\LightScribe\LSSrvc.exe

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

c:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe

C:\WINDOWS\system32\HPZipm12.exe

C:\WINDOWS\system32\dllhost.exe

C:\WINDOWS\ehome\ehtray.exe

C:\WINDOWS\ARPWRMSG.EXE

C:\Program Files\DISC\DISCover.exe

C:\Program Files\DISC\DiscUpdateMgr.exe

C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

C:\PROGRA~1\COMMON~1\INSTAL~1\UPDATE~1\issch.exe

C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\QuickTime\qttask.exe

C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe

C:\WINDOWS\retadpu72.exe

C:\WINDOWS\retadpu72.exe

C:\Program Files\Messenger\msmsgs.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\WINDOWS\eHome\ehmsas.exe

C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

C:\Program Files\DISC\DiscGui.exe

C:\Program Files\DISC\DiscStreamHub.exe

C:\HP\KBD\KBD.EXE

C:\WINDOWS\ALCXMNTR.EXE

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

c:\windows\system\hpsysdrv.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Program Files\Java\jre1.5.0_09\bin\jucheck.exe

C:\Program Files\Windows Media Player\wmplayer.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

http://*.trymedia.com (HKLM)

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation

Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {39B0684F-D7BF-4743-B050-FDC3F48F7E3B} -

http://www.fileplanet.com/fpdlmgr/cabs/ … .3.102.cab

O16 - DPF: {4C563F3F-5621-4F23-BAC8-6B84DCA61AB2} (GoonzuGlobal_downloader Control) -

http://cdn.goonzu.com/gscdnSkins/Goonzu … er1222.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) -

http://update.microsoft.com/windowsupda … ab?1139260

785743

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) -

http://update.microsoft.com/microsoftup … .cab?11625

86975171

O16 - DPF: {70BA88C8-DAE8-4CE9-92BB-979C4A75F53B} (GSDACtl Class) -

http://launch.gamespyarcade.com/softwar … launch.cab

O16 - DPF: {CF40ACC5-E1BB-4AFF-AC72-04C2F616BCA7} (get_atlcom Class) -

http://www.adobe.com/products/acrobat/nos/gp.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{13B84C32-7CD6-441C-977B-6F74E8BF6920}: NameServer =

68.87.71.226,68.87.71.242

O17 - HKLM\System\CS1\Services\Tcpip\..\{13B84C32-7CD6-441C-977B-6F74E8BF6920}: NameServer =

68.87.71.226,68.87.71.242

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - c:\Program

Files\Common Files\Symantec Shared\ccEvtMgr.exe

O23 - Service: Symantec Network Proxy (ccProxy) - Symantec Corporation - c:\Program

Files\Common Files\Symantec Shared\ccProxy.exe

O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - c:\Program

Files\Common Files\Symantec Shared\ccPwdSvc.exe

O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - c:\Program

Files\Common Files\Symantec Shared\ccSetMgr.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program

Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: iPodService - Apple Computer, Inc. - C:\Program

Files\iPod\bin\iPodService.exe

O23 - Service: ISSvc (ISSVC) - Symantec Corporation - c:\Program Files\Norton Internet

Security\ISSVC.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) -

Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe

O23 - Service: Norton AntiVirus Auto-Protect Service (navapsvc) - Symantec Corporation -

c:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe

O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

O23 - Service: SAVScan - Symantec Corporation - c:\Program Files\Norton Internet

Security\Norton AntiVirus\SAVScan.exe

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation -

c:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - c:\Program Files\Common

Files\Symantec Shared\SPBBC\SPBBCSvc.exe

O23 - Service: SymWMI Service (SymWSC) - Symantec Corporation - c:\Program Files\Common

Files\Symantec Shared\Security Center\SymWSC.exe

O23 - Service: Viewpoint Manager Service - Viewpoint Corporation - C:\Program

Files\Viewpoint\Common\ViewpointService.exe

O23 - Service: WUSB54GSv2SVC - GEMTEKS - C:\Program Files\Linksys Wireless-G USB Wireless

Network Monitor\WLService.exe

--

End of file - 12233 bytes

I did disable the Norton firewall, also added the exception for uTorrent

I did test torrents, and I got the same error as before...

So what should I do?? Please help me!! I can't live on the computer without downloading soccer matches in .torrent format!!

Link to comment
Share on other sites

Rakuten06, I am having the same problem as you are and have not been able to find a fix yet. I have been trying for about a week now. Just curious if you are using a 2wire modem/router.... There has to be some kind of common denominator in all of this. If you get it fixed please fill me in. Thanks!

Link to comment
Share on other sites

Rakuten06, it's usually a bad sign HijackThis! says files are missing:

Files\Yahoo!\Companion\Installs\cpn\yt.dll

O2 - BHO: (no name) - Až3E430-B101-42AD-A544-FADC6B084872} - (no file)

O2 - BHO: (no name) - p%ž497BB-D6F0-462C-B6EB-D4DAF1D92D43} - (no file)

O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program

Files\Yahoo!\Companion\Installs\cpn\yt.dll

O2 - BHO: (no name) - À@ž8ED58-01DD-4d91-8333-CF10577473F7} - (no file)

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - c:\Program

files\google\googletoolbar1.dll (file missing)

O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program

Have you tried getting system registry cleaner/s to fix that, or removed those entries using HijackThis?

Link to comment
Share on other sites

My internet connection keeps crashing, regardless of which 1.7...version i use.

I have now downloaded azureus, and am currently using that.

I liked u-torrent better though, but sadly, i can't use it anymore, until this problem is solved.

I found no crash-dump files in the suggested folder either, only .torrent and .dat files.

Have no or little computer/technical skills, and don't know what to do to solve this problem.

For now, Azureus works, u-torrent doesn't. That's the only conclusion i can establish.

Link to comment
Share on other sites

Maybe your are victims of some rootkit virus or Microsoft stealth auto update all XP and Vista products are doing update without any permission of owner there is information about that on the news

http://www.news.com/8301-10784_3-9778152-7.html

http://www.microsoft-watch.com/content/operating_systems/windows_updates_sneaky_updates.html

I have 3 servers 2k3r2sp1 and 1 xpprosp2 with 1.7.5 and they are working fine. Only problem is with xpprosp2 machine (512/64(8/1)) 30kb max of download, cause a small upload capability and this is not problem 1.7.5 version.

My advice is to backup your data's and wipe out everything make clean new installation of OS (disable auto-update and system-restore services).

Link to comment
Share on other sites

Maybe your are victims of ... Microsoft stealth auto update all XP and Vista products are doing update without any permission of owner.... http://www.microsoft-watch.com/content/operating_systems/windows_updates_sneaky_updates.html

The second comment on that page is the best:

-- "Once again Joe, you disappoint me with your paranoid incompetence....

Link to comment
Share on other sites

A small action, taken against the best wishes of your customers, can be a huge loss of trust even if the change is very minor.

Running an auto-update without notification that ALSO automatically reboots (at 3 AM local times from what I've read...is a really good way to lose customers.

Good thing it was only Microsoft doing this instead of µTorrent! :lol:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...