Jump to content

100% Disk Usage in versions 1.7.4 and 1.7.5


Recommended Posts

Hey guys. I've been experiencing 100% Disk Usage in version 1.7.4 and above. It's not necessarily when the torrents start downloading, but it's randomly throughout the life of the torrent. It happens with all torrents I download, small, large, one torrent or many torrents.

I've tried changing some of the disk cache settings to try to resolve it, but nothing I change is working. I've currently downgraded back to 1.7.3 and I'm not duplicating the problem. It's also a problem I've not had in the past.

If there's any more information I need to post on my setup or settings, please let me know.


Link to comment
Share on other sites

Using 1.7.5 (but same in 1.7.4).

I am downloading torrent from local peer.

Speed is about 8megabytes/s.

Then soon i get message about 100% drive overload.

Some time later utorrent starts to operate slowly and then "application is not responding" and it crashes (and writes a dump in its folder).

Here is a link to dump file:


Just checked - same problem in 1.7.2.

Link to comment
Share on other sites

I had similar disk problems downloading a torrent of 1.3 Gig with utorrent 1.7.4 which was packed in one rar file. I didn't get overload message, but system got stuck, disk writing like crazy. During download Norton AV auto-protect consantly wanted to scan the rar file.

After these problems I relocated my pagefile to other partition than the one running XP. So far the problem didn't occur anymore. If you didn't do this yet, maybe that will help.

Link to comment
Share on other sites

I have no anti-virus. Also my speeds are only around 600mb/s...but it goes to 100% no matter what speed I'm downloading at. I tried again. Both 1.7.4 and .5 both do it, but not 1.7.3. It has also started locking up and crashing when I've kept testing it.

It will stop responding once the 100% disk usage stays on for too long.

Link to comment
Share on other sites

help! utorrent 1.7.5 go to 1MBs/download and after that close all downloads.. and starts again with 10kBs

i have windows xp installed about 2 days ago, i have install utorrent version 1.7.2 it work fine... ( i get 10-11MBs)

and the ii have made upgrade to 1.7.5 ... and all its fuzzy

im not having antivirus, only windows and utorrent

please fix this version...or put in update an old version untill u fix this

i do not like to reinstall old version an reload all my torrents......

i like utorrent but 1.7.5 is not working


Link to comment
Share on other sites

Logfile of Trend Micro HijackThis v2.0.0 (BETA)

Scan saved at 5:02:47 PM, on 9/22/2007

Platform: Windows XP SP3, v.3180 (WinNT 5.01.2600)

Boot mode: Normal

Running processes:













C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Infogate\C-zone.exe

C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe




C:\Documents and Settings\dan\Desktop\HiJackThis_v2.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKCU\..\Run: [Yahoo! Pager] "C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe" -quiet

O4 - HKCU\..\Run: [bgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"

O4 - .DEFAULT User Startup: CamTrack.lnk = C:\Program Files\DigitalPeers\CamTrack\camtrack.exe (User 'Default user')

O4 - Startup: C-zone.lnk = C:\Program Files\Infogate\C-zone.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_02\bin\ssv.dll

O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus 7.0\SCIEPlgn.dll

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1189095237288

O17 - HKLM\System\CCS\Services\Tcpip\..\{5A20ED6C-F2BE-4E3B-AC04-F465E04D2C26}: NameServer =,

O17 - HKLM\System\CCS\Services\Tcpip\..\{68AD6023-A579-4B81-95C0-B41C5813B89E}: NameServer =,

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll

O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll

O23 - Service: NVIDIA Display Driver Service (Omega 1.6693) (P) (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe


End of file - 4034 bytes

i have the next conf for my comp:

cpu: amd xp 2000+

mem: 1 Gb ( work on 400mhz)

hdd: seagate barracuda, 320 Gb, ide

PS. from last post i have installed Kaspersky Anti-Virus to see if i have any virus in my comp, and is ok, nothing found

Link to comment
Share on other sites

Missing entries can cause problems:

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

Link to comment
Share on other sites

i have disable the service, it is related with QoS and required if u whant to check the problems with your network, and the utorrnet error its about disk cache and usage

but, i have turnin off disk write cache and seems to be ok now

if u have future problems, or if u whant do do somme tester work... install adobe reader and you will see 3 processes that came with adobe and the only job of that is to index all the files ;)

i think that kill my utorrent

hope u find this useful

regards and tks for utorrent :cool:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...