Jump to content

Red arrows only....


Recommended Posts

Just downloaded the software. Did all the stuff....I think....forwarded the ports....set up a static IP address....and off I went.....

The utorrent seems to work, that is, it finds what I'm searching for...then I prompt to save to desktop..then open...then I see the file in the search list....but within seconds, my blue arrow turns red....

That's it....nothing...everytime I try, no matter what file or what kind of file...no luck....any ideas out there?

Link to comment
Share on other sites

Yeah, Similar problem here.

I've been using uTorrent for a year now, only mild problems because I have a Linksys BEFSR41v4, but I've gotten those to a point where its generally not an issue, aside form it crapping out all the time from too many connections.

I have my ports forwarded etc, and everything is normally good there.

I have uPnP and DHT disabled because they were causing serious problems on the network, and disabling DHT fixed alot of disconnects last year, although it still craps out with too many connections now (annoying but still worked).

A couple days ago though all the arrows on my list turned red. It says that the "hostname is not found" and "invalid url" for tracker status. Normally I'd think "well I guess the link is dead or the host is down" except they're demonoid torrents, and I can see at their site that there's no issues there. I went and tried some new ones at mininova.org that had just been posted and other people were seeding and leeching. Same thing, just red arrows.

Some of the other trackers are hosted by others than demonoid, so I dont expect thats it.

I think this had happened last year at some point, but I can't remember how I fixed it, if I even did...

I'm using uTorrent v 1.7.5

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...