Jump to content

Error! Port xxxx does not appear to be open.


dresum

Recommended Posts

Hey all, for the last couple of months uTorrent has had the little red circle indicating that my connection is behind a firewall. I am pretty experienced with my router and firewall settings, they are defiantly both configured to allow traffic on the port I specified. I have tried all the online guides for both Windows Firewall and my router(Linksys WRT54G). I have tried everything, changing my static IP to outside the DHCP range and back to within the range. I have completely disabled the Windows Firewall at this point. When I try to run online port tests they always come back as 'Timeout'. I am able to download torrents, but the speed never breaks a 40kb/s barrier. I am at my wits end at this point, I even tried removing the router completely and hooking directly into the DSL Modem(SBC Yahoo DSL) and configuring the embedded firewall to allow the ports. Still the same error from uTorrent.

Firewall: Windows XP SP2 Firewall

Router: Linksys WRT54G

ISP: SBC Yahoo DSL

I will take any suggestions please.

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...