Jump to content

Issue with accessing WebUi from Work


Recommended Posts


I have successfully setup WebUi and it works within my home network and i have had couple of my friends access it so as to make sure that it works externally also.

But the problem is that i cannot access it from my work, as far as i know my IT dept is not blocking no-ip.org(i use dynamic ip). I tried accessing using IP address as well as with the webname. No success on both. Did anyone encounter this kind of issue and have idea on how to resolve this?

Any help is appreciated.


Link to comment
Share on other sites

Same problem here. I am using uTorrent 1.7.5. Web UI is accessible from local LAN, both through localloop ( or private IP (192.168.1.x).

But if I try to access it from outside through public IP or registered dyndns domain it doesn't work. I tried to access it through default uTorrent port, as well as trough ports 80 and 8080. The only difference is, when I try to access is trough port 80 I get a blank screen with "404 Not Found" message

Link to comment
Share on other sites

  • 5 weeks later...

I have been having this problem and have been trying to figure out what the problem is.

I have been able to connect at home and other locations but not at work.

enabling the encryption and changing the port to 443 got it to work.

I had to change to dyndns.org because my work place blocks no-ip.org but thats not a big deal

Im just glad I found the fix for my issue. Thank you Directrix

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...