Jump to content

mind boggler.


Recommended Posts

i have made certain that my router and connections are setup properly

and i am still told that my port is not accepting connections.

i have done other port checks online, and have also used shareaza to

find out the depth of this and they both worked completely.

my speeds are max 360 kb/s down and 110 kb/s up

my current speeds are 165 kb/s down and 25 kb/s up with only 250 of the available 5000 peers and seeds.

network status is green...

port checker says my computer doesn't accept incoming connection while others do.

my upload limit is 25-40 kb/s and all of my connections are set for 1000 each.

my max_half is 8.

i would like to increase that but the last patch i tried crashed my computer.

i have vista home premium with avast, a few nvidia board drivers ( for nic, memory contorller, and video card ), spyware blaster, and zone alarm is the only firewall i use.

my router is a d-link dgl-4100 with a second wireless router ( wbr-2310 )

modem is westell 6110 and isp is verison dsl.

i hope this can be helped.

Link to comment
Share on other sites

i think that isn't the problem since the primary router ( the one i am connected to )

is nice to all of my other computers and my secondary router ( wireless ) works

fine for both wired and wireless connections.

port forwarding works fine across both also.

i am actually thinking it is my nvidia based motherboard, which is a gigabyte.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...