Jump to content

Problem with seeding after creating a torrent


Recommended Posts

I've created a torrent, then registered with thepiratebay and uploaded the torrent.

But now I only see peers and I can't seem to seed the file.

I've tried downloading and opening the torrent from thepiratebay when i'm logged in, but it doesn't seem to ask me for the location of the original file. It just opens the torrent in utorrent and doesn't start seeding but only shows the peers.

Can anyone tell me how I can seed a file? Otherwise nobody can download the file because I have the original file on my hard disk.

I've used the uTorrent guide for creating a torrent file.

I've tried the following this guide for seeding:


I've also tried this guide. But also without success:


Link to comment
Share on other sites

I chose the correct location. I think I should have put the option "start seeding" on when I created the torrent.

I see the default save option. In the File menu.

I have tried that option, but it doesn't start seeding and it also doesn't ask for the original file. It only shows the location where I want to download the file.

Also the torrent shows a red icon. When I used file > add torrent it showed a blue icon.

But I would very much like to get the torrent to seed.

Link to comment
Share on other sites

I have copied the full file into my download folder, stopped the torrent and then force a re-check. Then it checked the file until it went to 100% which now has the status finished.

How can I tell if it's seeding? The number in the column Seeds is still 0 (0).

I checked the tracker url. That's correct:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...