Jump to content

Utorrent wont go green


Recommended Posts

You sure your modem isn't a router or firewall?

Check www.portforward.com for info on that.

Have you tried Ultima's Troubleshooting Guide?:


(LOTS of things to try that may completely fix your problems!)

What's the measured speed of your connection, both Down AND UP?

(Your ISP may not be giving you what it claims!)

What settings are you using, as shown by Speed Guide (CTRL+G)?

(Speed Guide wants to know your max UPLOAD speed, not download! Plus, there are a lot more settings than just speed shown by that window!)

Link to comment
Share on other sites


I have the same problem, but did not want to start a new topic.

Although I have XP (and not Vista as Munk above), I can't get uTorrent to show the green symbol. I have checked lots of programs, lots of methods (also the ones listed here), but nothing helps. I have an old LANCity cable modem, that is for sure not a firewall-modem, nor is it capable of UPNP.

I'm curious, because I have checked a software that searches for open ports, but almost all the ports (except of 80 and some other common ports) are disabled. I have an onboard NVFirewall, that is not installed, thus disabled. Can't I forward through the common ports? I tried to forward through the HTTP port without success. I don't know what the problem is by now, and what could be done. My ISP isn't blocking conncetions as far as I could figure out.

I really am helpless now..

Thank you for any help:


Link to comment
Share on other sites

  • 1 month later...

Hi everyone,

I have the same problem as Adam82.

I have no idea if my isp blocks connections or not, I did a port scan, and found only 2222, and 80 open. I set utorrent to use 2222 as a test, and the scan on the utorrent site says that all is fine, except that in that the icon turns red in the program.

I too have an old Lancity cable modem.

I tried everything in the troubleshooting guide, to no avail.

Some help would be greatly appriciated!

Adam82, did you find any solution to your problem?

Link to comment
Share on other sites

I personally have Norton Internet Security 2007 (I don't know about the other guys), but i set a firewall rule for utorrent as was mentioned in the troubleshooting guide. Tried removing and then adding the program to the program list, removing and readding the firewall rules, turning off the stealth port setting, and still nothing. I have no idea if the Lancity cable modem has a mini-router or not, but in ipconfig I see that a 10.254.*.* ip address. Is that a LAN ip, or is it a public ip? If it's a LAN ip, is there any way that I can do a port forward?

Link to comment
Share on other sites

hi switech

Yes you were right it was my windows firewall that made an amber 'no incoming connections' symbol but after experimenting with utorrent d/l's i realised that it was not making any difference with download speeds whether on green or amber so i have decided to leave it as it is because its given me a headache over the past few months and i'm still downloading okay as before. I think the more i delve into solving the issue I may make matters even worse!!

Thanks for all your advice;)

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...