Jump to content

Problem with 1.7.5 and Windows Vista


Recommended Posts

Just got uTorrent 1.7.5 on new computer, which came with Windows Vista. Have port fowarded, and allowed utorrent through Firewall.

Port forwarding check still says port is not open.

Disabled firewall completely - still the same.

Tried forwarding to another port. No change.

Have some download speed, but connection icon still the little yellow triangle/exclamation mark - if not the red one (which it is at times).

Any help?

Link to comment
Share on other sites

Not open for emule either...yet, we've forwarded it all correctly for the modem - is save to modem etc.

Took off all protection for computer, still little yellow triangle. So to be on the safe side, put all proctection back on, no change.

It's getting to be bloody annoying. New computer, and the trusty programs no longer working.....y?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...