Jump to content

New UTorrent User - Having no luck at all


macktiger

Recommended Posts

Hi guys,

I finally moved to cable so thought i would look at using utorrent to share files with the rest of cyberspace.

Unfortunately after choosing a file to download, nothing happens to it, it just sits there and nothing downloads.

Not sure what the problem is, i looked at all the ports and stuff and thought i did it all correctly but still says error

Is someone able to help me ?

Thanks

Mack

Link to comment
Share on other sites

Hi

I have the same problem. I checked the port at the setup as well and its said it was not connected and i was sent to a web site about port forwarding. It started talking about routers. But i dont have one! So i am kinda lost at the moment. If any one could help me out it would be greatly appreciated! :D

Link to comment
Share on other sites

Its a combo wireless modem router - Motorola SBG900. I'm pretty sure i just have the standard Windows Firewall set up. (plus whatever is on the modem set up)

I used Azereus for a day the other week and it worked fine, but after reading about Utorrent it was clear to me it was 'for me' i just tried to log into azereus as a matter of interest and it does the exact same thing

Thanks

Tiger

Link to comment
Share on other sites

Hm. I have this dislike for Motorola modems because of all the issues people have had with them in the past... I'm not sure if it's the source of your problems, but I wouldn't find it all that unlikely.

At any rate, when you forwarded the port to your computer, did you also set a static IP for your computer? How does a torrent from here run?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...