Jump to content

'system cannot find the file specified' please help me im a idiot lol


Recommended Posts

Hey all

I apologise if this is covered somewhere. I went through loads of pages looking for the topic before i decided to post this.

Ive not got any problems downloading music but when i try to download videos (specifically embrassing things) after ive tried to download the torrent and opened/sent it to utorrent it comes up with an error message showing the files name and then 'System cannot find the file specified' ive tried more than one site for the torrents to no luck..

I cant recall if ive downloaded movie files on this machine before but i have used utorrent on this connection to download them before.

any ideas? am i missing somthing obvious somewhere?

Assume im a total noob at torrents when answering. Dont feel bad about it lol


Link to comment
Share on other sites

@spurs55: Is this happening with every torrent now? If not, then it may still be that the .torrent file is not getting downloaded to your system fully (happens sometimes when the connection to the server gets interrupted). Try downloading the same torrent once or twice and check if the file size is same everytime. Some sites even mention the .torrent file's size and not just the size of the files indexed within.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...