Jump to content

I've lost my ability to connect to peers


Recommended Posts

So today, I removed a virus, and performed a system restore (I had to delete all of my system restores in order to completely eradicate the virus) So I can't go back any further. Anyways, I attempted to use utorrent, but after waiting around for 5 minutes, I still hadn't connected to any peers on torrents where i normally connect to 60-70.


Download speed: 5000Mb/s (should be 6000)

Upload: 616 Kb/s

Router: D-link WBR 2310

Portchecker: Not open

Speed Guide: 50 KB/s upload, 100 connections, 4 max active torrents, 4 upload slots, 375 global connections, 4 max active downloads, port 53535


Windows XP Media Center SP2

I have Avast Antivirus, and the windows firewall


Modem: Siemens Speedstrem 4100

Connection type: DSL

Network Status light: Green

Link to comment
Share on other sites

Get Process Explorer and HijackThis! -- between the 2 of them, maybe they'll find stuff left behind by the virus...or files missing or damaged by the virus.

Btw, you probably only have a 6000 kilobits/sec download connection, not 6000 megabits/sec. :P

Try lowering net.max_halfopen to only 4.

Lastly, have you tried all of Ultima's Troubleshooting Guide?:


Link to comment
Share on other sites

Yeah, sorry about the mixup

I do wish I had 6000 Mb/s


I've already tried Hijack this, that's how I removed the virus, and I found nothing with process explorer

Lowering the net.max_halfopen to 4 didn't help either

The troubleshooting guide didn't really address my problems

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...