Jump to content

Port Forwarding


Recommended Posts

i am having the same problem.

my modem is a iConnectAccess634 modem/router and i am on 512/128k DSL.

i am using the port that was set when i installed it (53668). i have forwarded it on my modem/router but i still get the yellow exclamation at the bottom of the screen. i have done the "Test if port is forwarded properly" option and i get "Error! Port 53668 does not appear to be open." i have opened it, why is it telling me that?!

i am not using a firewall or any other software that would limit my connectivity.

i have set the connection type to xx/128k

i don't know why i am getting consistently low speeds. what is the point of DSL when i am getting dial-up speeds?

edit ->

oh i have just tried doing the speed test, but there are no locations near me. they are all US locations and i am in Australia. so it wouldn't really do me any good to try a speed test, since it wouldn't be a very accurate measurement of my speed.

edit again

i did it just for the heck of it, to the first server on the list LinkLine, Los Angeles, CA and this is the result


Link to comment
Share on other sites

okay i did the test using the 70 KB Test and this is the result

[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]


Test run on [*18/11/2007*] @ [*08:22 PM*]

Mirror: [*Internode*]

Data: [*70 KB*]

Test Time: [*1.47 secs*]

Your line speed is [*391 kbps*] (0.39 Mbps).

Your download speed is [*49 KB/s*] (0.05 MB/s). )]

edit ->

okay as i right this i have

seeds 8(56) peers 23(900) for a torrent that i am downloading. why are there so few seeds? i don't understand why the other seeds cannot connect to me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...