Jump to content

uTorrent has stopped connecting to trackers


Recommended Posts

Hi all,

I am using uTorrent 1.6.1 build 490 on Windows XP SP2. For 6 months I've been a downloading fool and have been loving it.

About 2 weeks ago everything changed. Now when I open a torrent file, uTorrent will not download.

For example, I will go to some site and it will say a new torrent has 600 seeders and 1000 peers. I open the torrent file and it'll say out of 539 seeders, I'm connected to 0. And out of 814 peers, I'm connecting to 0. In the tracker area, it shows 6 different trackers and everyone is timed out.

I went to http://forum.utorrent.com/viewtopic.php?id=15992 and followed the directions with no luck. I went to http://distribution.openoffice.org/p2p/index.html and even that won't download - eventhough it says there are 539 seeders and 10 peers.

I'm using AT&T DSL and there is no router - I just plug into a phone jack. Like I said, for 6 months it was going great. I've tried torrents from several sites. I know a lot of sites now ban traffic from America, but even private sites torrents aren't downloading.

I've read several pages of posts on here and it sounds like other people might be having the same issue. I don't think AT&T is doing the blocking.

It's weird that the tracker will tell me how many seeders and peers there are, but won't let me download.

I've tried different ports but still no luck. The port test says every number I put in is blocked. I get the yellow warning symbol at the bottom - but without a router I don't know how I can fix it. I'm not using Norton or anything, and I haven't done any major changes on my box in the past 2 weeks (besides Windows updates).

Any suggestions (besides switching to newsgroups), I'm at a loss :(

Link to comment
Share on other sites

Are you sure your ISP isn't blocking torrents? You just plug into a phone jack? Maybe there's a router with a hardware firewall along the line somewhere? At your end, you could try backing up your current uTorrent installation (the %AppData%\uTorrent dir.), then deleting that dir. and running uTorrent again with default settings (it's like a fresh install with no hangovers). Then try the OpenOffice torrents once again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...