Jump to content

'' Unable to save the resume file. Another program might have ''


Recommended Posts

this error message has been recieved

[20:23:21] Unable to save the resume file. Another program might have the file open, or the disk is full.

in the logger every 5 seconds. anything i try to download gets up to 0.1 kB/s and then stops, basically nothign is getting downloaded and the file remains at 0.0%. this has been going on for a few days now. also i get plenty of peer connections but not seed connections.

i am running vista with GeSWall firewall, i have labelled utorrent as trusted after disabling UAC jsut to see if this worked but it didn;t. i also tried to use Azureus and the same thing happened.

so this is probably not a problem with utorrent specifically, and probably somehting simple i need to do, but i would be incredibly grateful for any help or guidance.

Link to comment
Share on other sites

I assume the disk is not full, so... Do you have the Windows Indexing service running? Or Roxio? Or Google Desktop Search? Or Windows Desktop Search? Or any 3rd party desktop search/file indexer?

Something has obviously got hold of the file and locked it and and is not letting go.

Link to comment
Share on other sites

yeah the disk is not full. i got this system recently so im not too familiar with the ins and outs of Vista. i have Roxio installed but it isn;t running. i don't think i have a 3rd part indexing service as i haven;t installed one and this is a new system.

as far as Windows Indexing search service goes, i have jsut read in the Windows help and support that it cannot be turned off. this could be a reason for the lack of utorrent downloads but im not sure why it would occur now and not before.

i think it may be due to the GeSWall programme. i will uninstall and try then.

any other suggestions in the mean time are very welcome!

thanks for the reply!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...