Jump to content

No incoming connections, but no port to forward!


Recommended Posts

Hey, I don't have a router or firewall, but the icon at the bottom of uTorrent says no incoming connections, and when I test my port, it fails. Even port 80 fails! I have a Webstar modem. Do I need to have the little icon in the green? Will it increase my connection speed, which is really really slow right now? Please someone give me a hand! Thanks.

Link to comment
Share on other sites

I tried that ip number, but it didn't open anything. It's a cable modem, but I don't know the model number. How would I find that? It's a Scientific Altanta. It doesn't have a network connection, it just connects automatically. When I try to create a connection in my netowork connection settings wizard, I pick cable modem, but it doesn't create a connection... I tried that reboot thing, and it did increase my speed slightly, but still didn't correct the original problem. Any other advice?


I figured out why it wasn't going on. Stupid on my part, but I hope this post helps someone out there. Go start, run, and type msconfig. Go to the service tab and make sure you have the following checked:

• Application Layer Gateway Service

• Network Connections

• Network Location Awareness (NLA)

• Plug and Play

• Remote Access Auto Connection Manager

• Remote Access Connection Manager

• Remote Procedure Call (RPC)

• Telephony

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...