Jump to content

After Closing uT - Slow internet


Oreogasmic

Recommended Posts

Hello all. I've had this problem for a while.

After turning on uTorrent and letting it run for a while (3+ hours, but never more than 10 or so) and shutting it down, my internet is EXTREMELY slow for a few days. I mean, it crawls.

And yes, it's completely closed, not just minimized.

I'm on Windows XP. And it's happened at my home (Charter), at my friend's house (Comcast), and school (barf...Resnet).

Any help would be greatly appreciated. Read the FAQ, but it only talks about while uT is running.

Link to comment
Share on other sites

When uT is closed... uT isn't doing anything. By you being sure it's not minimized I presume you're checking Task Manager or some other process viewer to be sure?

Is it possible your router does not refresh its tables in a timely manner after stopping usage of uT? What model/version router are you using. Also by mentioning multiple locations, I presume you are using a self-contained version of uT?

To see if this is settings-related, would you mind (when uT is closed) renaming settings.dat to something else (perhaps settings.dat_) and deleting settings.dat.old and restarting uT to re-setup your uT as you like it?

I wouldn't barf at reset, that's some nice dedicated pipes, so what if you can't get incoming connections, L:P

Link to comment
Share on other sites

If you have DHT enabled and/or run a lot of extremely active torrents that have 100's if not 1000's of peers and seeds on them, then even when you shut down µTorrent...peers and seeds will be trying to reconnect to your ip potentially for days.

Best bet, when you reboot your computer, turn off your modem (and router if you have one) for about 15 seconds...then plug it back it. This isn't just to possibly get a new ip, but rather to clear their ram memory if they've experienced any sort of memory leak.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...