Jump to content

NAT error


Recommended Posts

I have set up torrents on multiple programs before, BitComet, Azureus and uTorrent on my laptop and PC.

My pc works fine, the ports are correctly forwarded and speeds are ok.

The problem is that my laptop wont seem to port forward correctly. I have set up port forwarding exactly the same way as my PC (pc is on xp, laptop is vista) so I dont think its a problem with the router. Also I have tried on multiple routers (4 to be exact) at 4 different locations and they all have the same problem.

On Azureus it said I had a NAT error when checking the port. However on uTorrent it gets a green tick (sometimes) in the NAT thingy in the status bar but when I run the http://www.utorrent.com/testport.php?port=59999 it gives me an error. I have tried multiple ports and none worked.

It seems to be a problem with the laptop.

Just wondering if anyone knew anything on this problem.


Oh yeah, few more details

The router I am currently using is a 2Wire 1800hg

Running vista home premium 32bit on compaq presario c700 notebook

I've just updated nic drivers (Realtek rtl8139/810x family fast ethernet to v6.106.1113.2007 date13/11/2007)

Problem still occurring.

Link to comment
Share on other sites

Yeah I am using a different port, I use ZoneAlarm and AVG free.

I get incoming connections on my torrents, checked with the 'I' under flags on the peers column, most are 'IX'.

Just wondering why the program and other torrent downloaders (eg Azureus) tell me I have a NAT error.

ok ... now I'm not getting incoming connections.

and its the same torrent I was getting incoming connections from before, don't know whether this means anything.

tried openoffice torrent, still no incoming connections on that

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...