Jump to content

Opening Ports


Recommended Posts

I am having trouble opening ports for uTorrent. I followed all the instructions on PortForward.com for my router, and it still says my port is blocked. Here's some background information.

I used to have a modem (netopia and one computer. I opened port 6112 easily, got uTorrent working really fast. Last week I got a new computer, and got a router (BELKIN F5D7230-4) and followed all the instructions on http://www.portforward.com/english/routers/port_forwarding/Belkin/F5D7230-4v7.01/Utorrent.htm

However after opening ports, uTorrent still goes at 10 kbs and it says port 6112 to blocked. I have no firewalls (with the exception of Windows Firewall, which I disabled.) Any suggestions?

EDIT: more info:

I tested my connection on the OpenOffice torent, and got a download speed of about 80 kbs, on a connection that should get ~180 kbs

Link to comment
Share on other sites

Off the top of my head there can be three possibilities: 1) Conflicting hardware NAT if your modem previously worked as a router as well with a firewall.

2) Your ISP is not recognizing your new hardware or they have you set on specific (old) hardware.

3) Your computer has software which interferes with the proper operation of uTorrent.

To deal with these problems each requires a different course of action.

To deal with #1, you need to login to your modem and see if it can be set to "bridge" mode. A common IP for your modem is

To deal with #2, If you had just a direct connection to the modem before, but now you have a router connected to the modem... you should contact your ISP and tell them you got a router. If they don't support routers on their connection ("home networking is extra," for example) you can say you bought a new computer and you need to update the MAC address. (Note this part is a lie which is never recommended when talking to tech support (they put up with enough stuff) but if they are inane enough to not allow the user to put a router on their connection and set it up themselves... they deserve to be lied to) What you need is the MAC address of the router you bought. According to the grainy picture on portforward you will see it under the "Internet Settings" -> WAN MAC address. . . Since I have never used wireless I have no idea how that would be different since the ISP has no control over your wifi.

For #3 please check out Incompatible Software from the FAQ and go through Ultima's very extensive and useful How-To . You will eventually need to provide a HiJackThis log at minimum if nothing helps.

ADDITIONALLY: Even with your Setup Guide (Ctrl-G) settings set up for your connection, because generally Belkin routers are... let's say incapable of handling the large connection overload peer to peer sharing entails you will want to reduce that to a minimum (100 connections global , 20 per torrent == should suffice under Ctrl-P -> BitTorrent)

ALSO: 6112 is an example. Ports are useful for many things, but if they are under 1024 they are reserved service ports, and if they are under 5120 they are usually already in use. The beauty of setting your own port (in uT to be forwarded from your router) is that you can choose any port you wish under 65534.

Link to comment
Share on other sites

Thank you, I think figuired out the problem, my ISP is bellsouth (now AT&T), and have there 1.5MBS plan which does not come with AT&T® Home Networking. If I want AT&T® Home Networking, I have to update my plan, or pay 5$/Monsth extra. I doubt there is anyway to get around this, short of lying, nut Thanks though!

Link to comment
Share on other sites

Ok pass me a gun I'm about to top myself! Yes, I'm a realtive novice, a recent addition to the Utorrent world. Sp please be patient.

The problem: I'm getting slow speeds, the yellow triangle (no incoming connections) refuses to go away and when I test if the port is forwarded (using the speed test), it always says that it's not open. I've tried nearly ten different ports including 41444 and most recently 60101 but still not open any of them!

I have followed every guide imaginable:

Port Forwarding - I have trawled portforward.com and followed it to the letter: created a static IP address, accessed my router and sorted the ports there etc.

Firewalls - I've disabled the Windows Firewall (including disabling it through admin, services etc as per your advice). In Zone Alarm, I've set up exceptions allowing utorrent and denyallin others, opened incoming and outgoing UDP and TCP ports and the ICMP ones as well.

Opened the half-open stuff with a patch etc.

Followed the guides on setting upload levels etc etc…. setting them very conservatively as I live in Thailand (and imagine that things run a little slower here).

Butm, still no better. Couple of points:

I have a Thompson Speed touch ST536 v6. I can't seem to manually disable the UPnP in it. There is just no option for doing it. Should I be doing this?

Where am I going wrong – it's Christmas, someone please bring me some joy!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...