Jump to content

"Delayed Write Failed" disc failure since new version Utorrent 1.7.5


Recommended Posts

Previously u-torrent working fine - (fixed #) port forwarding and all that set up fine, green icon, fast speed, the kit and caboodle OK.

New version 1.7.5 downloaded just before Christmas - result disaster.

Immediately, many Norton worm alarms popped up - so switched worm detection off, reduced max connections to D-Link router to 80, result OK.

Then, within a minute, a series of "delayed write failed" warnings on the (internal) hard disk I am using appeared. The file was unusable. Did most of the things various forums suggest to correct this, but none worked.

The connection icon stays yellow and goes red after a while, whatever I do. Port is NOT forwarded even though everything is set up to do so. Tried several different port numbers.

Also switched off the "Norton protected wastebin", which turned out to be hogging many, many, gigs of disc space (well thats one good thing to come out of the problem - I no longer use it!)

Also ran chkdsk etc, big files, small files, no issues. So have been investigating things for 4 or 5 days, but ...

... the dreaded DWF failure still happens ONLY with utorrent. Result is that utorrent is completely unusable.

Something has changed in the new version to screw me up! (Previously, only Microsoft has done that to me!).

Link to comment
Share on other sites

Right-click on My Computer and choose Manage.

In the Computer Management pane, look at Event Viewer's System Log for errors involving the disk.

I believe I've only seen this error associated with a bad disk sector. Before attempting to repair it -- even before rebooting the computer, you should back up important files to another media. When this happens, the next reboot may be your last.

"Been there, done that."

Link to comment
Share on other sites

Thanks for your advice.

Ive had a look at the log you kindly directed me to and I cant find anything in there apart from the 3 or 4 records of those "Delayed Write Fail' messages, which just advise you to go to the Microsoft help site I've already spent hours working through. There arent any other errors in the log near those.

I just cannot find anything wrong with the disc. Chkdsk finds no bad sectors. And I have just sucessfully defragged the disc. There is only about 25 gigs on this 250 Gig disc. Its disc number 4 on my system and is only a year old. (Its not not the boot disc thank goodness!). BTW I have rebooted many many times since this problem emerged before Xmas with no issues.

The system is a Pentium D running at 3.4 GHz with a reported 3.4 Gig of RAM (Duh - I made the common mistake of buying 4 Gigs of RAM, which of course i now realise the system does not use!). Its an INTEL 775 board and chipset. It has 4 x 250 gig hard discs.

Since this problem is ONLY associated with running utorrent, and started only when the new utorrent version arrived ... I am pretty sure there is something wrong with torrent.

Link to comment
Share on other sites

Delayed write failure means a) your drive has disconnected itself (for USB) or B) your drive has serious errors on it. That, or your drive controller is really messed up. I'd suggest finding the latest intel chipset drivers first.

Chkdsk is pretty worthless for finding bad sectors.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...