Jump to content

Error Deleting file or folder


Recommended Posts

This mesage keeps poping-up every time I try deleting a file that utorrent has indexed:

"Cannot delete ....... : It is being used by another person or program

Close any programs that might be using the file and try again."


This problem first appeared when I tried to delete something in the Completed Downloads folder. The odd thing was that the download had suposedly completed and the torrent removed from the list.

I tried moving the file... instead it made a copy of itself when dragged on the desktop or displayed a "Error Moving File or Folder" message when I tried cut-paste, and again made a copy of itself. Strangely these copies CAN be Deleted but the original dosen't budge.

And the same thing happened when I tried making a torrent. I hit Ctrl-N selected

Add Directory selected the folder and hit OK... but then I realized that I had to add some files, so I hit Close... But now the whole folder wouldn't move, I can't even rename it.

I tried turning off Indexing Service, even closing utorrent... nothing.

My guess is that it has something to do with the file still being used by utorrent.

If someone knows how I could fix this please reply.

Link to comment
Share on other sites

Thanks for the tip on Process Explorer guys :D ... thankfully it was just one of those problems that go away by themselves(could be because I repaired NET 2.0)

BTW I did notice that after restarting the problem went away so it could be because utorrent failed to uncheck the files as being used.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...