Jump to content

How To: Prevent LimeWire from downloading torrents


Recommended Posts

There seem to be lots of queries of late regarding how to make LimeWire stop stealing the .torrent association from uTorrent, so here goes:

Check the following link for the relevant LimeWire settings:



(Updated image provided by jewelisheaven. Original image uploaded by ajones81 can be found here.)

As shown, go to the Tools -> Options -> Advanced -> File Association section and deselect '".torrent" files' , then OK your way out.

Also in uTorrent, go to the Preferences (Ctrl+P) -> General -> Windows Integration section and press the button labeled Associate with .torrent files as shown below. Also make sure the Check association on startup option is checked. That should just about do it!


(Updated image provided by Ultima. Original image uploaded by ajones81 can be found here.)

Link to comment
Share on other sites

  • 9 months later...

I had the same problems with this limewire ,which I simply uninstalled. But now I try to download and the type of torrent is limewire again(file download)! :(

then I proceed to open file just to check what is going on and there is a java new window openning :

LimeWire version 4.18.8

Java version 1.6.0_07 from Sun Microsystems Inc.

Windows XP v. 5.1 on x86

Free/total memory: 32849296/33357824

com.limegroup.gnutella.gui.GUILoader$StartupFailedException: .\lib\hashes (The system cannot find the file specified)

at com.limegroup.gnutella.gui.GUILoader.sanityCheck(GUILoader.java:281)

at com.limegroup.gnutella.gui.GUILoader.load(GUILoader.java:58)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.limegroup.gnutella.gui.Main.main(Main.java:45)


Can anybody help me further? :/

-I have already got the μtorrent 1.8.1

Link to comment
Share on other sites

  • 5 weeks later...
  • 1 month later...
  • 4 weeks later...
  • 3 weeks later...

Thank you so much ajones81!! It totally worked! Now,for those of you who may have the same problem with mp3 rocket, I followed the instructions given after opening mp3 rocket & going to the options section to get to the the player section, it's different from limewire. mp3 rocket doesn't have the area for links and file types. It's just a gray area. So I couldn't do anything there. I simply skipped it and followed the instructions for utorrent, preferences->general->windows integration section and pressed the button "associate with.torrent files" and checked the "check association on start up" box. Problem solved. uttorent is now my default torrent downloader again. And don't worry dreadwingnight, I will never email you, lol!

Link to comment
Share on other sites

  • 1 month later...

EEK, I did it, installed the newest LimeWire 5.1.2. Though I was tempted to ... immediately wipe it, instead I provide these (anyone who has installed LW and made it here because they have uT, I'd hope uninstalls LW, but if not...) screenshots for educational purposes. Nothing needs to be updated up-top, this post has plenty of keywords on its own for Limewire 5.

Also checking out the OP the link ... goes nowhere? Being that I never looked at the wiki beforehand I can only assume the linked information may be http://wiki.limewire.org/index.php?title=User_Guide_Filetypes


=Installer uncheck -^ ^-loading screen= =options moved to tab -^ ^-super options=


=RAM usage -^ ^-system usage=

Can I also mention this, the RAM usage is horrendous, and it lags on this P4 2.4 GHz.NOONE use Limewire, EVER, please, just don't do it!! Every time someone downloads java-bloated software, The Architect wipes a program.

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 months later...
  • 4 months later...
  • 3 weeks later...
  • 3 months later...
  • 1 year later...
see now, i have the same problem. everytime i try and download a torrent, it opens it in frostwire. i deleted everything that had to do with frostwire and it keeps coming back!! >_<

help me out someone?

I had the same problem and the above post from ajones81 solved my problem. I am back to uT as being my default Thank you ajones81!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...