Jump to content

Problems with internet when utorrent running.


Recommended Posts

When utorrent is running, regardless whether i am downloading or not, my internet is either extremely slow, wont work at all or specific links wont open. When i close utorrent it doesnt stop immediatley but continues for a while longer. I have tried internet on IE7, Firefox2.0 and latest version of Opera.

I hav tried patching tcpip.sys with EvID4226Patch.exe however after patching the limit to 80 i reverted it back to 10.

I then uninstalled it and reinstalled safe-copy.

I am connected to a cable modem wirelessly, the modem is a motorola surfboard sbg something.

And i have forwarded the port properly cause there is a green tick down the bottom.

if it helps i have dht and upnp disabled and have 60 maximum global connections and i have 4 max half open connections.

i use port 11000.

A wierd thing that also happens is that when my internet isnt working because of utorrent the other computers web browsers dont work either. these computers are connected to the same modem. Also wirelessly.


Link to comment
Share on other sites

Wireless is unreliable, but it sounds like there is a hardware problem / instability. Have you recently noticed this problem? Are you running a dual-core system? Could you try setting affinity preference for uTorrent in Windows Task Manager to see if the problem persists?

That would be the first place to check.

Link to comment
Share on other sites

I have a Verizon FiOS connection using their Actiontek router. I found that this router (terribly slow internal goins on) had set about 200 port forward rules using UPnP, I guess, as uTorrent was set for "select random port at startup". I deleted all those rules, and settled on one of the ports uTorrent had chosen. Problem solved. Seems that when there are that many forwarding rules, the Actiontek router barfs when a browser is looking up addresses with DNS. Let me know if this helps...

-- Doc

Link to comment
Share on other sites

Dumb router... If it supported the UPnP protocol properly, IMO it should have removed the old rule whenever it created a new one for a different port. Keeping all those old rules only creates a potential security issue. Oh well, at least you managed to track it down and solve it. Good job! :)

Link to comment
Share on other sites

I have exactly the same problem but I don't have wireless modem, or a modem at all. I have a direct connection through my apartment (socket in wall). Old versions of utorrent didn't behave like this. I also had this problem when i lived in another apartment with a different ISP. I've tried changing every setting available and it doesn't help. Tried different drivers for my networkadapter, turning my software firewall off (don't have a hardware one or even a router). I have aleast two friends with totally different hardware, way of connecting and ISP that have the same problem too.

When shut down utorrent it takes like 10-20 minutes before I can even connect to the Msn or surf. Fastest way for me to do anything is to restart computer.

I tried ipconnect /relase and /renew command but that dosn't help. It can't reaquire IP after the /release command. Although a simpel reboot fixes the problem.

Using Vista 32 bit.

Any ideas?

Link to comment
Share on other sites

Now I am getting the Red Ass. Just when I thought I had all my problems solved, this crops up again: When running uTorrent, the rest of the network ceases.

ISP: Verizon FiOS (Who don't appear to screw with Torrent files thus far)

Setup : All machines Win XP. Verizon FiOS internet 15MB/2MB (measured and verified)

Actiontek Router/WAP MI-424-WR Firmware ver

Actiontek router has DHCP to get public IP address, local network is 192.168.1.xxx

All computers wired to router, fixed local IP addresses, .8, .7

One laptop connected wireless, local address

Vonage PAP2 set for QoS set for highest priority

Slingbox set for 1952.168.1.237 QoS set for Medium priority

UPnP is off everywhere

Computers 4, 8, and 7 QoS set for Priority 1 notch above Slingbox

Port 22612 set to forward to machine at all the time

uTorrent set to use port 22612. Green check mark appears on uTorrent

uTorrent set to limit downloads to 2000, uploads to 100 (Seems to be optimal in my set up). This gives an upload rate of between 7-800 KBps, leaving plenty of headroom for others run of the mill web browsing.

OK, having said all that, until a couple of days ago, although I thought I had the port forwarded properly, I always had the yellow mark instead of green in the UTorrent screen. But Up and Down loads seemed to be pretty good, and I had no issues with the rest of the network when running uTorrent. (Between Midnite and 0800, I let uTorrent run unlimited, and it fairly screamed...). The port tested always said port 22612 was not open, but what the Hell, it all seemed to work.

SO I get the bright idea to research the Port Forward setting, changed it to work properly. Now I get a green light, the port appears to be open, no real change in up/downloading. Cool.

Except that now, after running uTorrent for 4-5 minutes, the rest of the network goes to Hell. Can not reach any website. Cannot ping or reach router ( Cannot ping the Internet cloud (Yahoo, ucsd, etc). Cannot see other machines on the local network. However, according to my trusty NetMedic speed meter (which I will gladly upload to anyone), uTorrent is only using <50% of upload bandwith and <20% of download bandwidth. Clearly something is amiss.

OK, testing this as I type. Computer is running uTorrent and Firefox. Once uTorrent started, about a minute later, no browsing is possible from any machine on the local network. My Vonage USB phone which is plugged into works, I can access the slingbox from an external network (a buddy across town tried it), and the the Vonage PAP network adapter still works. I called him on it.

So I shut down uTorrent and within 45 seconds, the local network returns to normal.

Whiskey Tango Foxtrot, Interrogatory

If there is a network guru out there who has any insight, I am all ears.

I do know the Actiontek router will never delete any port forward rules even though they have expired. So while I was running uTorrent and my kid was running a twitch game using UPnP, there were about 200 Port Forward rules which killed the router. All that has been cleared and there are only 3 port forward rules, for the Vonage, the Slingbox and

I am sortakinda stuck with this router, as it has a MoCA interface which is needed for the FiOS TV boxes. My next step is to put a different router (any suggestions as to which is best) in front of the Actiontek and see what kind of trouble I can get into.

Calling Verizon and asking for help downloading torrents? I think not.

Thanks for having the patience to read all this, I fix things over the phone for our techs and find that having as much data on hand as possible helps.


Any suggestions?

Link to comment
Share on other sites

Well, your thorough presentation and previous experience lead me to believe.. yep it still is your router. Following the portion of the How-To regarding "limited connection settings" (2nd post) have you tried those?

I think this because of your other services working simultaneously, or some part of your router gets stuck for DNS resolution.. :( Also searching with Actiontek brings up previously reported problems. Do try the reducing of uT options to see if that helps, and report back ;)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...