Jump to content

Changes in utorrent not staying intact after reboot


Recommended Posts


I hadn't used uTorrent for a while and when I went in opened it there were 3 files downloading that I had previously added for download. I deleted these and added 2 other files that I wanted to download.

I turned my computer off later, planning to resume download when I next used the computer, but when I next booted up the files were gone and the 3 files that I had previously deleted were there. This happened another 3 times.

I then decided to remove and reinstall uTorrent. I set the speed settings and started downloading a file, and then rebooted to see if the file was still there. When I rebooted I was asked to set the speed settings again and the file was gone.

Changes in settings are not staying intact after a reboot.

Any ideas?


Link to comment
Share on other sites

Thanks for your reply.

When I add files for download they are saved in a folder named 'Downloads' in my documents. I have not set uTorrent to store them here, it is automatic every time I download a file. I did however, set uTorrent to 'move completed downloads' to a different folder, but this setting is not being retained.

The incomplete files are still in the 'Downloads' folder but not in uTorrent.

There is only one file available for download, I think it is already the stand-alone version (I thought this was actually my problem, as I've used the installer in the past without problems)

Link to comment
Share on other sites

No, no... uTorrent's always been a single file with no separate installer. By stand-alone setup I meant this, which involves running uTorrent with all its settings files in the same dir.

By default, uTorrent's settings files are stored in %AppData%\uTorrent. That's what I asked you, i.e. where are the settings files (like Resume.dat etc.) saved for you? There might be a problem with that dir. That's why I recommended running an encapsulated/stand-alone setup to test.

Edit: Or else, if that's too complicated for you and you don't have anything imp. running, uninstall and reinstall uTorrent and see if the problem persists?

Link to comment
Share on other sites

Ah I see, sorry.

uTorrent settings are stored in %AppData%\uTorrent, I will copy the contents of that folder into the same folder as utorrent.exe. Will let you know how it goes.

I previously tried uninstalling and reinstalling uTorrent but it didn't work

Edit: I have tried to move the contents of AppData/uTorrent but a message comes up saying 'Cannot move (resume/settings): access is denied'

Edit: Come to think of it, my settings in the Torrent finder toolbar aren't staying set either. I keep changing the search settings so it only searches the sites I want it to but it keeps reverting back. I use Firefox. Could this be connected?

Link to comment
Share on other sites

No idea about your 'torrent finder toolbar', but your mistaken attempt at moving the settings instead of copying them shows that you don't seem to have access to the concerned files. Probably that's the reason why they're not being written to in the first place.

Are you logging in as admin? Maybe uTorrent was installed under/by a different user and you don't have access to that dir. as a result?

If so, try reinstalling it under the current user, though my guess is that if the default settings dir. is inaccessible to you, it won't install there either. If that's the case, then run an encapsulated version as I said, only this time try to copy the settings instead of moving them; that should work.

Are you sure uTorrent never gave any error on the logger tab etc.? If it was unable to write to the settings file, I'm pretty sure it should have thrown an error of some sort at least. If not, it very well should, in which case this would qualify for the Found Bugs section.

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...