Jump to content

Slow browsing + NOD32 fixed


Recommended Posts

  • Replies 159
  • Created
  • Last Reply

For those of you having trouble configuring Eset Smart Security 4 and utorrent ive looked on the eset website for common and relevant causes:-

(1) - Slow or no Internet connection: Firewall blocking communication


(2) - Slow or no Internet connection: Protocol filtering (4.0)


(3) - ESET Smart Security Personal firewall behavior and user interaction (4.0)


(4) - How do I enable POP3S and/or HTTPS? (4.0)


The first 3 are definitely worth a look. If your having problems with the firewall in "Interactive mode" then assuming you have setup your hardware correctly (modems, routers .etc) switch to "Learning mode" see (3) and then try running utorrent once you have changed to this mode.

Remember to change your firewall back to "Interactive mode" once the necessary rules have been created.

For those of you running version 3 you can download version 4 from their website and continue to use your current username and password.



Link to comment
Share on other sites

  • 3 weeks later...

I singed up just to add a little observation to this conflict.

To the people running Vista or later + ESET Smart Security 4 (SS4):

I had this before when using XP + SS4, and solved it nicely by removing utorrent from the applications listed as browser.

Then I have upgraded to Windows 7/installed SS4; uorrent was slowing browsing and emailing to a halt. However, there is NO MORE "APPLICATION AS BROWSER" OPTION in SS4.

The tree goes:

*setup> antivirus and antispyware> protocol filtering> SSL

As hinted by kanjar, i read http://kb.eset.com/esetkb/index?page=content&id=SOLN2132&cat=ESS4&actp=LIST, and it says that since Vista, Micro$oft has implemented Windows Filtering Platform (WFP), and because it already has "special monitoring techniques (...) the Web browsers and Protocol Filtering sections are not available [in Smart Security 4 installed in Vista or later]."

I somehow got browsing to work close to normal (I really don't know how), but it's intermittent. I can't exclude utorrent from WFP's list of applications that run as browsers. Don't know if there is actually a GUI for WFP.

If someone can sort this out, please post how to...

btw, thanks a lot for all those who contributed here and solved this problem.

Link to comment
Share on other sites

  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...

This problem has been annoying me relentlessly for ages and it's pissed me off badly. I registered just now to ask if anyone knew what the problem was, lucky for me I read the stickies. And I can not thank you enough for finally helping me fix this menace.

However, I do find it weird that if I downloaded a torrent from X and Y, it didn't slow down my browsing speed at all, but if I were to go to A and B it would quite literally kill my netsurfing.

But that's irrelevant now,

Thanks again!!

Link to comment
Share on other sites

I've still got the problem

most solutions what I've found are for ESET Smart Security

but I'm using ESET NOD32 Antivirus and i didin't find "browser list" there however I've added uTorrent to exclusions but it doesn't solved the problem

I think it's not a problem with antivirus becousse when i'm using uTorrent it's slowing down webbrowsing on all computers

I've got broadband 1024/256 splitted between PC (by cable) and 2 Notebooks (wifi)

When I'm using utorrent on my notebook then on all computers web browsing is very slow or imposible

for now I'm using QoS on my Router (Linksys wag160n)

for my computer I've set medium priority and high for others

now o my notebook webbrowsig is slow and unfortunately download by uTorrent is slow too but on others computers webbrowsing is fine

(seting low priority for port using by utorrent only wihtout setting priority by MAC addres doesn't solved the problem)

this is only way for now in my situation so please help

Windows 7 ultimate x86, uTorrent 2.0 b17920, ESET NOD32 Antivirus 4.0.437.0

sorry about my english, I hope you'll understend

Link to comment
Share on other sites

  • 2 weeks later...

I've been reading on this issue for a while now. I found a solution but it is not permanent for the people using Windows 7 with Nod32 Smart Security 4 who DO NOT SEE "Web Browser" option in the Setup, ONLY "Address Management" and 'Active Mode" under "HTTP/HTTPS" and their web browsing is very slow or unresponsive.

Go into "Preferences" in µTorrent then "BitTorrent" UNCHECK "Enable bandwidth management". This worked for me but I still encountered problems with web pages not loading sometimes. When I browse web sites most of the time they load really fast but other times they don't load at all unless I refresh the page. I am satisfied with this at the moment but a permanent solution would be kindly appreciated.


OK, since I did all that research I would like to explain "Active mode" and "Passive mode" in Nod32. When you come to "Active mode" in Nod32 on the right it reads the following :

"Active mode for Internet browsers:

Internet browsers are set to filter data in passive mode (higher compatibility) by default. However, particular applications can be switched to active mode for more effective filtering, Applications selected in the list work in active mode."

What this means is that when you get a warning alert from Nod32 in passive mode (which is the default UNLESS you have a check mark next to the application or program making it ACTIVE) you will notice that you have the option to choose to "Disconnect" or "Take no action". Which I guess means do you want to "Disconnect" from the Internet / block the web site so whatever triggered the warming wouldn't mess up your computer. Or you can "Take no action", meaning you don't want to do anything at all with what caused the alert. From what I understand Nod32 has been known to give false alerts which I have experienced myself.

Now in Active mode Nod32 makes that decision for you but you will still get an alert telling you what Nod32 did.

If anyone was wondering I have all web browsing programs (firefox, chrome and ie) and µTorrent in Active mode, checked.


I am basing by findings on the example from this web site. Caps were used so people wouldn't be confused. My grammar should be better but....whatever works. Also, I tiring goggling for a solution and this forum kept on coming up if there is a permanent solution posted somewhere here please post a link. thanks and good luck :-) Happy Valentines Day!

Link to comment
Share on other sites

Hi. I am using Avast and I have the same prob.

I uninstalled Avast and replaced with Symantec Norton, and the same. I was still unable to use any browser when uTorrent is on.

I tried with no antivirus at all, and it's the same.

Where have I gone wrong? Do I have to install this NOD32 antivirus?


Link to comment
Share on other sites

Try going into uTorrent > Options > Preferences > BitTorrent and unchecking "Enable bandwidth management" then click OK. Also, from my experience the problem relates to your firewall not an antivirus program. I know this because I use Nod32 Smart Security and once I disable the firewall everything runs smoothly even with uTorrent on.

Link to comment
Share on other sites

That's what I thought, it's not the antivirus since I uninstalled it.

I also unchecked the Bandwidth management, and still the same. I can't use any browser when uTorrent is running

SO, I should disable the firewall? Is that safe?

Right now, I decided to go with Bitlord. I do not have any prpblems surfing the net when it's running.

If I could however, make uTorrent work, that would be nice.

Link to comment
Share on other sites

If you disable the firewall, utorrent works and you can surf the internet at a good speed keep it like that but make sure you have some kind of antivirus program running. I would not be using bittorrent without some kind of antivius program running for a safety measure just in case you some how come upon a virus. What firewall program are you running? The one that comes with Windows should not affect utorrent unless you some how changed the exception list. If you are running another firewall program just disable it and see what happens. good luck.

Link to comment
Share on other sites

I thought this problem was strictly Eset's. I saw that NOD32 opens dozens of sockets and ports corresponding to utorrent opening sockets to remote machines. When I closed utorrent, NOD32's sockets often stayed LISTENING. I could only close them with ipconfig /release (then /renew to restore my internet connections). I emailed Eset about it but haven't yet heard back from them.

Setting NOD32 to leave utorrent alone worked for me. Thanks very much to all. I wish I'd checked here sooner, but,I correctly figured the problem was due to NOD32, so why come here? The problem was worse with the latest version, 2.0 build 18296, so, I finally dropped in to either complain or see a solution. Thanks again.

Link to comment
Share on other sites

  • 2 weeks later...

I use Windows Vista OS and seem to experience browsing problems more frequently than I should and I found out that corrupt or improper downloads of browser add-ons and extensions seem to be the main problem. Try repairing Internet Explorer by using the System File Checker in Windows, It worked wonders!!! Follow the steps below.

Click START> Alll Programs> Accessories>


Click CONTINUE....

The type; sfc/scan now

(example) C:\Windows\system32> SFC/ SCAN NOW

*Exit once completed*

Link to comment
Share on other sites

  • 2 weeks later...

People with problems with NOD32: a very good suggestion is to upgrade from 4.0 to 4.2, released very recently. 4.0's http traffic scanning is pretty problematic (at least in Win7), in my case for example it made uploading files with Dropbox (an online-drive kind of app) almost impossible and made my whole net connection feel shabby. I was blaming my ISP, but after upgrading everything went back to normal.

Link to comment
Share on other sites

utorrent 2.0 (build 18488)

nod32 4.0.468.0

Tried the "enable bandwith" thing. Tried disabling nod32 altogether and browsing is still slow, DL speed very slow and ventrilo barely works. Sigh.

Edit: after waiting a while with nod32 disabled, it seems to be working normally.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...