Jump to content

1.3 Multiple instance upon open a .torrent


Recommended Posts

Yes, 'Associate with .torrent files' is grayed out in µTorrent. I think this is not related with .torrent association. I try Windows Explorer enter the utorrent directory and double click utorrent.exe, every double click bring up one instance of µTorrent in the task bar. Only the first instance of µTorrent reports "Network OK", other instance copies cannot talk with the BT port that I opened.

Link to comment
Share on other sites

do you run µTorrent from the desktop, I got an funny idea,

copy the .exe to a different directory like C:\utorrent\ and then remake the association.

Try then if you still get a problem ;)

Thanks for the advice ! :)

'didn't do me any good though...

I tried moving it again, cleaning my registry and re-associating files but even that didn't work.

Am I the only one to still have this problem ?

I AM running an english XP with japanese set for non unicode programs, but I never got any problem with other programs up to now...

Link to comment
Share on other sites

That's exactly what I have.

I can't change it though, most apps on my computer are in japanese and I need them for work...

I can only hope that it will be fixed.

In the meanwhile I'll open .torrents with a drag&drop (which still works just fine), this little problem isn't making me give up µtorrent anytime soon. ;)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...