Jump to content

Netgear MR814v2 help Port Forwarding


Recommended Posts

hey there!

i've been desperately looking for a solution to "port forwarding". The website you suggested on http://forum.utorrent.com/viewtopic.php?id=5577 was useful, eventhough it didn't solve it all though.

i found your thread, and i think u¡d understand me.

My ISP gave me a Motorola Surf board SB5100 Cable Modem (not a wireless router). I recieved afterwards as a gift from my bestfriend, a Netgear MR814v2 wireless router, which is not distributed by the ISP which firstly gave me the Cable Modem, but bought somewhere in a PC store.

I connected the Netgear Router to the Motorola cable modem to go wirlessly-online. I activated a WEP codeas a security measure.

The settings of my Internet connection are set to default, i mean, when i open the properties of the TCP/IP protocol, it's set to "get automaticly an IP adress" as well as "get automaticly the DNS server adress".

When i run "cmd" i'm shown the ip adress, the subnet mask... etc alright. BUT THERE IS ONLY ONE DNS SERVER, WHICH IS IDENTICAL TO THE DEFAULT GATEWAY. i know i'm supposed to check my router's status, there i found again only one DNS server. After i type in the computer's TCP/IP settings (not in my router's IP settings) the the static IP adress (generated following the steps at portforwarding.com), the subnet mask, the Default gateway and finally the only DNS server i found at my router's status entry (leaving the alternative DNS server empty), i click ok ok ok and then... when i run the port forwarding test, it says that my port is still not open and i can't download any torrent over 10kbps on my 2048 kbps connection.

U know why is this? shall i type in all the static IP adress, subnet mask, etc. in the router's settings instead of in my computer's TCP/IP settings? shall i stop using the router and go back in time and connect with only the cable modem, and make the changes on it?

plase help me out man, i'd really appreciate your help.

thanks a lot.

Link to comment
Share on other sites

I do not know to whom you are speaking, but I will attempt to help you. It is good you tried to connect things up yourself. Have you always had troubles with the forwarding? Or did you only try after you had the netgear? Motorolas aren't known for being rock solid. The identical IP of your gateway and DNS isn't a problem (usually). You didn't actually describe any steps for forwarding. To do so you must (after the static IP bit which you did) go into that Gateway IP in your browser and then look for "port forwarding" or "virtual server". You will need to forward PORT (from Ctrl-G Speed Guide) to your IP (static IP you set, the one from the ipconfig information). That should fix you up.

Note that IF you see those settings with the motorola surfboard when connecting to your browser you may try to set it to bridge mode (to alleviate one of the TWO firewalls you have separating you from the Internet).

This mostly follows Ultima's How-To but I also gave some instructions here.

Link to comment
Share on other sites

Motorolas aren't known for being rock solid

Understatement :P SurfBoards go out of their way to block ports, even though it does not contain a router. Try connecting your computer directly to the modem to see if the problem remains.

@jewelisheaven: Your posts are a tad bit difficult to read through without any linebreaks between paragraph. May I suggest that you add some? :) (I'm referring to the post you linked to)

Link to comment
Share on other sites

jewelisheaven, ultima, i really appreciate yout comments, i hope i can helo u one day.

i'm in a hurry, i must leave for 2 days, so i'll be out until wednesday, trying again to configure this.

i didn't understand how i can connect directly to the modem, my ISP gave me a surfboard to do so.

thanks a lot, seeu soon

Link to comment
Share on other sites

Hey there!

I've finally decided to connect directly from the motorola's surfboard modem (i unplugged the cable from the router, and plugged it directly to my pc, as ultima said)

I configured an static IP adress, following the steps on portforwarding.com

I read jewelisheaven's recommended text, which explained some problems.

Anyways, when i run the test to see if the port is forwarded correctly (shall i keep doing this test about ·port forwarding eventhough i've connected directly the cable from the motorola surfboard to my pc, i mean, without the netgear router?)

I still get a faling mark, it sais that it looks like the port is not open... what am i doing wrong?

Link to comment
Share on other sites

  • 4 weeks later...

From what I understand surfboards are also mini routers. So you should see some sort of "port forwarding" or "virtual server" portions of the UI... Where two NAT devices (routers) are involved it is advisable to set one as "bridge mode" meaning it turns off the router functions, essentially becoming a switch only interested in passing packets back and forth, not caring where it comes from or being involved at filtering at all. Ultima's suggestion to make sure this is not the case takes care of this eventuality. If you connecting computer -> modem does not resolve the problem check in the setup for this bridge mode... since forwarding the port NOW means you gain little benefit and only more headaches when you plug in your netgear.... having to double forward which rarely works out well.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...