Jump to content

files that were 100% are now missing pieces, .md5s not verifying


Recommended Posts

Okay, I am completely stumped and hope someone can help me out. A week ago I moved a bunch of my lossless files (all .shn) from one Seagate external to another to free up space (I kept the directories intact). I then changed the download location in utorrent and when the re-check ran, some of the torrents that used to be 100% were coming up 99.7%, 98.2%, etc. The number of affected tracks varied by show and I'd end up w/ about 99% of the show as complete. When I ran the .md5s, these tracks didn't verify. (I've moved/copy files in the past and never had this happen).

So, I'm a little paranoid and decide to force re-check recently downloaded torrents that had shown 100% complete. About 1/2 of them came up as incomplete w/ the same situation - missing about 1.0%. I ran the .md5s and came up w/ the same results - the tracks showing as incomplete in utorrent don't verify using trader's little helper.

So, now I'm really paranoid and start checking files that I haven't moved and that I downloaded over a year ago - some are fine and some don't verify. And now, this is the really weird part, I decide to check a torrent that I verified yesterday (I said I was paranoid :)) and guess what? A show that was 100% yesterday and .md5s verified, is now 99% and a couple tracks don't verify.

So far, only .shn files have been affected - all my .flac files are fine. I'm running Vista on an HP A6230N (3GB ram, Athlon 64x2,2.8GHz), Seagate externals (usb), utorrent 1.7.6. I've done virus/spyware scans and memory test - all fine. Also, I found Nero Scout on my pc and have since disabled it. The only recent system change I've had is about a week ago I installed a Canon 4400F scanner - could the software be indexing my files? I honestly have no idea at this point because every theory I've had so far (e.g., bad drive, copying/moving causing problem, etc.), I've disproved. Sorry if I've left anything out and thanks in advance for any help you have.

Below is my Hijack log. [edit: after looking at my log, I went ahead and removed NMIndexingservice.exe]

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 10:34:59 AM, on 1/23/2008

Platform: Windows Vista (WinNT 6.00.1904)

MSIE: Internet Explorer v7.00 (7.00.6000.16575)

Boot mode: Normal

Running processes:





C:\Program Files\Hewlett-Packard\On-Screen OSD Indicator\OSD.exe


C:\Program Files\HP\HP Software Update\hpwuSchd2.exe

C:\Program Files\Common Files\Symantec Shared\ccApp.exe

C:\Program Files\Common Files\aol\1193360966\ee\aolsoftware.exe



C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\iTunes\iTunesHelper.exe


C:\Program Files\ScanSoft\OmniPageSE4.0\OpWareSE4.exe


C:\Program Files\Seagate\Basics\Basics Status\MaxMenuMgrBasics.exe

C:\Program Files\Windows Sidebar\sidebar.exe

C:\Program Files\AWS\WeatherBug\Weather.exe


C:\Program Files\Windows Media Player\wmpnscfg.exe





C:\Program Files\Mozilla Firefox\firefox.exe



C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=74&bd=Pavilion&pf=desktop

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=74&bd=Pavilion&pf=desktop

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=EN_US&c=74&bd=Pavilion&pf=desktop

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O1 - Hosts: ::1 localhost

O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {1E8A6170-7264-4D0F-BEAE-D42A53123C75} - c:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.5\NppBho.dll

O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll

O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O3 - Toolbar: Show Norton Toolbar - {90222687-F593-4738-B738-FBEE9C7B26DF} - c:\Program Files\Common Files\Symantec Shared\coShared\Browser\1.5\UIBHO.dll

O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM\..\Run: [hpsysdrv] c:\hp\support\hpsysdrv.exe

O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KbdStub.EXE

O4 - HKLM\..\Run: [OsdMaestro] "C:\Program Files\Hewlett-Packard\On-Screen OSD Indicator\OSD.exe"

O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe

O4 - HKLM\..\Run: [HP Health Check Scheduler] c:\Program Files\Hewlett-Packard\HP Health Check\HPHC_Scheduler.exe

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [sunJavaUpdateReg] "C:\Windows\system32\jureg.exe"

O4 - HKLM\..\Run: [HP Software Update] c:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [ccApp] "c:\Program Files\Common Files\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [HostManager] C:\Program Files\Common Files\AOL\1193360966\ee\AOLSoftware.exe

O4 - HKLM\..\Run: [NvSvc] RUNDLL32.EXE C:\Windows\system32\nvsvc.dll,nvsvcStart

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\Windows\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\Windows\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKLM\..\Run: [symantec PIF AlertEng] "C:\Program Files\Common Files\Symantec Shared\PIF\{B8E1DD85-8582-4c61-B58F-2F227FCA9A08}\PIFSvc.exe" /a /m "C:\Program Files\Common Files\Symantec Shared\PIF\{B8E1DD85-8582-4c61-B58F-2F227FCA9A08}\AlertEng.dll"

O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Nero\Lib\NeroCheck.exe

O4 - HKLM\..\Run: [NBKeyScan] "C:\Program Files\Nero\Nero8\Nero BackItUp\NBKeyScan.exe"

O4 - HKLM\..\Run: [sSBkgdUpdate] "C:\Program Files\Common Files\Scansoft Shared\SSBkgdUpdate\SSBkgdupdate.exe" -Embedding -boot

O4 - HKLM\..\Run: [OpwareSE4] "C:\Program Files\ScanSoft\OmniPageSE4.0\OpwareSE4.exe"

O4 - HKLM\..\Run: [WrtMon.exe] C:\Windows\system32\spool\drivers\w32x86\3\WrtMon.exe

O4 - HKLM\..\Run: [basicsmssmenu] "C:\Program Files\Seagate\Basics\Basics Status\MaxMenuMgrBasics.exe"

O4 - HKLM\..\RunOnce: [Launcher] %WINDIR%\SMINST\launcher.exe

O4 - HKCU\..\Run: [sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter

O4 - HKCU\..\Run: [Weather] C:\Program Files\AWS\WeatherBug\Weather.exe 1

O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe

O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe

O4 - HKUS\S-1-5-19\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-20\..\Run: [sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll

O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL

O13 - Gopher Prefix:

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O23 - Service: AOL Connectivity Service (AOL ACS) - AOL LLC - C:\Program Files\Common Files\AOL\ACS\AOLAcsd.exe

O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: Automatic LiveUpdate Scheduler - Symantec Corporation - C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe

O23 - Service: Basics Service - Seagate Technology LLC - C:\Program Files\Seagate\Basics\Service\SyncServicesBasics.exe

O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe

O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe

O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe

O23 - Service: COM Host (comHost) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\VAScanner\comHost.exe

O23 - Service: HP Health Check Service - Hewlett-Packard - c:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - c:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: iPod Service - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: Symantec IS Password Validation (ISPwdSvc) - Symantec Corporation - c:\Program Files\Norton Internet Security\isPwdSvc.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - c:\Program Files\Common Files\LightScribe\LSSrvc.exe

O23 - Service: LiveUpdate - Symantec Corporation - C:\PROGRA~1\Symantec\LIVEUP~1\LUCOMS~1.EXE

O23 - Service: LiveUpdate Notice Service Ex (LiveUpdate Notice Ex) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe

O23 - Service: LiveUpdate Notice Service - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\PIF\{B8E1DD85-8582-4c61-B58F-2F227FCA9A08}\PIFSvc.exe

O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Program Files\Nero\Nero8\Nero BackItUp\NBService.exe

O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Nero\Lib\NMIndexingService.exe

O23 - Service: Symantec Core LC - Unknown owner - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe

O23 - Service: Symantec AppCore Service (SymAppCore) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\AppCore\AppSvc32.exe

O23 - Service: XAudioService - Conexant Systems, Inc. - C:\Windows\system32\DRIVERS\xaudio.exe


End of file - 10076 bytes

Link to comment
Share on other sites

Do you run audio managers/indexers which silently re-tag files? WMP and iTunes come to mind. :D Thanks for checking your own output and getting rid of Nero Scout, it should help if you ever randomly experienced "access denied" messages. Check the red parts of your files tab. It will tell you WHERE the files aren't verifying. If it's.. uhm at the beginning or end (I haven't ever used shorten files to know where tag information is stored) either remove the tags and recheck or it may be easier/faster to get your swarm to give back them to you.

Link to comment
Share on other sites

Thanks for getting back to me! The pieces that are missing are randomly dispersed throughout (not just at the beginning, end). I really think some program is altering the .shn files and here is why. I was experimenting w/ a torrent today - after I forced re-check and found missing pieces, I restarted the torrent. The missing pieces downloaded so that the torrent was 100%. I then ran the md5s and they verified w/ no errors. Whew, or so I thought. About an hour later I reran the md5s and there were errors. When I forced recheck, the tracks that failed showed missing pieces. So something is messing with these files but what could it be? I do use itunes but would itunes tag a .shn file (since it's not playable in itunes)? Thanks for any insight you can provide!

Link to comment
Share on other sites

As I mentioned above... Windows Media Player may muck with audio files. . .I also see you have real player installed. Like I said I have no idea about shorten files, maybe winamp auto-tags if you play through it?? But that you're getting inconsistent errors... It may be a hard drive problem running CHKDSK /R X: should help (replace x with your drive) fix errors if any are found.

Link to comment
Share on other sites

It sounds like you have crosslinked files.

Open a Command Prompt window and type "CHKDSK /F" -- you might be prompted to schedule the check until the next reboot, do it and then restart your computer.

After the check is done, do a Forced Recheck of those files. You'll find that the pieces are still missing -- and there may even be files missing, but now your computer has a correct mapping of the sectors that are occupied by files.

Re-download the missing pieces and you're done.

Link to comment
Share on other sites

Okay, without understanding the problem I've found a solution. :) If I power off my external drives, then restart my pc, and then turn my external drives back on - everything is fine (the .md5s which haven't been verifying for days mysteriously verify again and torrents re-check 100% complete). Yay! The files weren't corrupted.

Soooo, would anyone like to weigh in on why they think this would happen - i.e., what could cause files to appear to be corrupt (by coming up less than 100% complete when re-checked in utorrent and .md5s not verifying) when they were not? Could it be something with the drivers for the Seagate externals? An incompatibility w/ Vista? I'd really like to understand what is happening (because since I don't understand it, it still scares me. :/) Thanks again!

Link to comment
Share on other sites

... faulty RAM when accessing the files?? LOL I dunno. Just those steps indicate either RAM or something with your hard drive whereby turning off resets whatever corrupted state it was in. I'm glad it works now... could you try new torrents on this reboot. If the problem persists on NEW torrents since reboot I'd double check your RAM is OK and that your hard drive isn't dying / getting overheated.

Link to comment
Share on other sites

To followup, I tried a new torrent tonight and everything worked fine (.md5s verified). I've also rechecked some existing torrents and they were all 100%. I've given it some thought and I definitely think powering the externals off and back on was the key to resolving whatever was going on (these drives don't power off w/ the pc and it had been weeks since I'd turned them off). I never had anything like this happen when I ran XP so maybe the drivers aren't completely compatible w/ Vista. Who knows? I'd like to understand what caused the problem but at this point I'll settle for being glad my files are checking. Thanks again for the advice!

Link to comment
Share on other sites

Well, my relief was shortlived (as I feared). After about a day, the same old md5 errors started up again. I can temporarily fix this by powering off/rebooting but it's just temporary. Running chkdsk /f on the 250gb external results in this "Windows found problems in the file system that could not be corrected." Ugh - does this mean this drive is history? I ran chkdsk on my other 2 externals and didn't find any problems. (I'm now running chkdsk /r and I'll post the results when I have them - it is a verrry slow process.)

So, my plan was going to be to copy the .shn files from the bad external to a new one (and then smash it into a million pieces :)). Unfortunately, when I copy the files, some of them don't verify. Which is weird because I can verify the files on the "bad" drive but when I copy them to a new drive some don't verify. If I re-copy them several times, I can then usually get them to verify. This method could take forever to copy 200gb of data but it may be my only way of salvaging my data. Anyone have any ideas why/how copying files could make a file no longer verify - is it just this corrupt drive?

I realize this is not a utorrent problem, but I'd definitely be grateful for any insight anyone has since I'm officially over my head. Thanks again!

Link to comment
Share on other sites

First to answer your question, if I copy one show to another drive then about 1/3 to 1/2 of the files will show errors when I run the .md5s. If I copy the files again, then different files will show errors. It's completely random which files show errors.

My latest theory is that Vista is killing my two older externals. I have 2 Seagate pushbutton externals - a 250gb and 400gb - that I've had for about a year and had used w/ XP before I bought a new pc w/ Vista in November. (They are not advertised as Vista compatible and are no longer sold.) They've worked fine for 2 months. The drive that was showing chkdsk errors was the 250gb and the message said "found problems with file system that could not be corrected". The 400gb checked out fine. I assumed the 250gb drive was the problem so I copied new files off it (that hadn't been backed up) and tossed it aside. I then connected my 400gb usb external to my old pc which runs on XP - all the files were fine, md5s verified, etc. I then connected my new 500gb free agent drive to my xp computer (this is my backup drive that I keep disconnected from my system) and all of the files on it were fine as well (md5s verified).

This is where it gets bad. I then connected my 400gb external back to my pc running Vista - this is the drive that when I ran chkdsk this morning everything was fine. I go to check the files by running .md5s and errors start showing up on most files. (Keep in mind, I'd just checked these files on XP and there were no errors.) So, I ran chkdsk /f and it found all sorts of errors - crosslinked files, missing links, etc! It said it corrected them so I thought okay, maybe it isn't so bad. So, I ran chkdsk again - this time it stops midway, just quits. I start it again and again I get even more crosslinked file errors, missing links, etc. Ugh - just when I think I have this figured out, it gets worse.

Is it possible that Vista has corrupted these drives? Or, did these drives just die on their own - I've found tons of complaints online.

[update 1]Problems disappeared as mysteriously as they started on Sat. morning. Odd, but I'm not knocking it.

[update 2]I'm 99% sure I have found the problem! My new scanner (Canon Canoscan 4400f - which I really like). If I disconnect it from my pc, the file discrepancies disappear and everything checks 100% and verifies w/ .md5s. So, it appears my weird file problem is caused by the scanner driver (probably incompatible w/ Vista) and my external drives were fine.

Link to comment
Share on other sites

The MD5SUM files are useful however irrelevant since you have a more precise way to check the integrity of your files. When checking with the torrent file (stop, right click, advanced, change download location) and recheck the files what parts of them don't verify. If it's all over, then yes more than likley your drive is just dying. Is your other enclosure by LaCie by chance? I have no idea about Vista sir :/ And this is why I tell you in my post why I avoid it like the plague (it's at the bottom, I decided to move <rant> because it's generally OT in a forum ;))

I'm surprised Vista is barking at all, I thought Windows XP handled old versions of NTFS alright.. I guess that version bump means Vista can't handle older formats now :(

Link to comment
Share on other sites

  • 1 month later...

These kinds of problems have been happening since Win98SE and even maybe Win95.. I can't recall if I was using torrents in Win95.

I've suspected that it's related to the disk cache not writing the data that's in the cache and for some reason .. I suspect that because we're moving more random unrelated chunks of data with torrents than with any other program, that the drive doesn't end

up writing some of the data. It makes no sense I agree.

Typically the number from 100% is like 99.5 to 99.8% although some people see worse. I use Win98SE and see the same kind of problem Just now I have a file that utoorent says is only 93% .. But if I right click on the file from utorrent and run it as a

video it runs just fine all the way through. It's a .wmv file so it would blink if it had any problems . it just doesn't. I suspect utorrent isn't reporting properly not that the files are actually bad.

But I can't verify one way or another. It's just that my file play just fine no matter if

they're divx and using VLC player or wmv and using Media player all in Win98SE.


The problem is worse when I move data to a CD. I stop the torrent. Save the files to the CD. Then start the torrent telling it to save to the CD. Of course it can't write to the

CD and if the numbers aren't 100% then there is a problem. I have to tell utorrent not

to download anything. At least I get them to upload thank God. And is the other end getting 99.4% or 100% ? I dunno. If I play the file as I mentioned above it plays fine from the CD.

Every time someone said , "you have bad ram" .. and people check it with mem86 it always comes back 'OK'... I don't think there's a real problem with the data on the drive.

I don't know Vista. Chkdsk in Win98 isn't meant to fix. Scan disk is. When I've run

scan disk I've never had crosslinked files AND the less than 100% number on data in utorrent.

Sorry to be a wet rain storm. There's no good answer except this:

Don't worry so much about it. Just see if the file plays and fa geta bout it..


Worry .. Worry and die and suffer and break something and .. well

you get it.

I seriously suspect it's something with the write behind and disk caching and

places where we're storing data while the computer is doing something else.

I think that our torrent program is losing track of where data is and it's not reporting properly but the data IS getting written to the disk or CD. That's my $1.00 worth.

Good luck and lemme know what you think but please no flames. I don't understand the problem anymore than I'd understand your flame. hahah.

Link to comment
Share on other sites

  • 10 months later...

Anyone figure this out yet? I have this problem with a Linux distro .RAR file that I was trying to download... if I download to USB Drive it shows 100% but when I extract it gives CRC checksum error file is incomplete... If I move the files to my Internal Drive recheck in uTorrent it shows 99.8% and redownloads fine an I can decompress fine... Only when saving to external drive it is borked... which kinda kills the point of having the External.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...