Jump to content

No Connection Could Be Made Target Machine Refused it.....


Recommended Posts

I have recently upgraded to newest version of uTorrent and also installed Comodo Firewall v3 with newest update patch applied and uTorrent Rules for firewall...

uTorrent gets the green tick but since all downloads get the red (instead of blue) arrow next to each download and they all say : No Connection Could Be Made Because The Target Machine Refused It... now they still download, but not as fast or connected to as many peers as it normally would....

Why is this>? is it comodo? or new uTorrent version? I have completely disable Comodo and stopped its services and this STILL happens

is there links to old version?

I have tried the OpenOffice distro and its OK on that... i notice there is the odd torrent that works but that only cos 1 of the trackers is working...the other 6 trackers (on 1 of my torrents) is saying the same

UPDATE: Just done some checking and I THINK it may be ThePirateBay tracker thats refusing the connection..I have tried older version / removing comodo... I wonder why that is? My IP has no reason to be blocked and hasnt been blocked before.. im UK on Entanet


Link to comment
Share on other sites

If you don't get the refused with comodo uninstalled, then it's comodo. Are you sure comodo is configured correctly as demonstrated @ http://forum.utorrent.com/viewtopic.php?id=7862? No old versions aren't linked to, or supported. The update was to patch a remote crash bug, so you REALLY don't want to use it anyway. . .unless you like waking up to a frozen uT? :P

It is also likely/possible something was not reset for the new version, my post should help elucidate that.

Link to comment
Share on other sites

Its defo not comodo... it appears to PirateBay blocking my IP (I THINK)...im on a static IP

I dunno why they would do this...

comodo is correctly configured and even when completley shutdown it still happens..

i have had no crash issues with old version HOWEVER it still does it on that aswell


Link to comment
Share on other sites

yeah tried OOo its OK on that.... it SEEMS to be just PirateBay....

i dont think Im infected or anything but heres the HJT log


Im wondering if PirateBay is blocking me cos i use Peergaurdian2? i think PG2 works by soaking up packets with p2p IPs in therefore there trackers may log my IP as bad if the packets dont return from my PC??? i dunno EXACTLY how it works but just a suggestion

Im asking my ISP to change my IP (its static)

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 11:45:43, on 24/01/2008

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.20696)

Boot mode: Normal

Running processes:









C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe


C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe

C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe

C:\Program Files\POP Peeper\POPPeeper.exe


C:\Program Files\Webroot\Spy Sweeper\SSU.EXE


C:\Program Files\PeerGuardian2\pg2.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Documents and Settings\Paul\Desktop\HiJackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/webhp

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

O2 - BHO: (no name) - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - (no file)

O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll

O3 - Toolbar: (no name) - {0BF43445-2F28-4351-9252-17FE6E806AA0} - (no file)

O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Program Files\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll

O4 - HKLM\..\Run: [COMODO Firewall Pro] "C:\Program Files\COMODO\Firewall\cfp.exe" -s

O4 - HKLM\..\Run: [spySweeper] C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe /startintray

O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe" /background

O4 - HKCU\..\Run: [POP Peeper] "C:\Program Files\POP Peeper\POPPeeper.exe" -min

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')

O4 - HKUS\S-1-5-19\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'LOCAL SERVICE')


O4 - HKUS\S-1-5-20\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'NETWORK SERVICE')

O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS\S-1-5-18\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'SYSTEM')

O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O4 - HKUS\.DEFAULT\..\RunOnce: [showDeskFix] regsvr32 /s /n /i:u shell32 (User 'Default user')

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl-esd.sun.com/update/1.6.0/jinstall-6u3-windows-i586-jc.cab

O23 - Service: AutoComplete Service (Autocomplete) - Acesoft - C:\Program Files\Acesoft\Tracks Eraser Pro\delautocomp.exe

O23 - Service: AVG Anti-Spyware Guard - GRISOFT s.r.o. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe

O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Program Files\Common Files\Softwin\BitDefender Scan Server\bdss.exe

O23 - Service: COMODO Firewall Pro Helper Service (cmdAgent) - COMODO - C:\Program Files\COMODO\Firewall\cmdagent.exe

O23 - Service: BitDefender Desktop Update Service (LIVESRV) - SOFTWIN S.R.L. - C:\Program Files\Common Files\Softwin\BitDefender Update Service\livesrv.exe

O23 - Service: BitDefender Virus Shield (VSSERV) - SOFTWIN S.R.L. - C:\Program Files\Softwin\BitDefender10\vsserv.exe

O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe

O23 - Service: BitDefender Communicator (XCOMM) - SOFTWIN S.R.L - C:\Program Files\Common Files\Softwin\BitDefender Communicator\xcommsvr.exe


End of file - 5425 bytes

Link to comment
Share on other sites

Well I don't know what half of your installed programs do... that's a helluva lotta bitdefender services to NOT include any internet packet mangling. But yea no obvious incompatibilities :/ Since it's only with specific trackers check to see if your blocklist blocks them? (Why do you even use something like that?)

Link to comment
Share on other sites

DWKnight? Where is that wealth of knowledge :( He has two links he posts when people say "my firewall blocklist protects me"... that's only one of them. One relates SPECIFICALLY to the mediadefender leaks providing sample IPs and blocklist blocking of said IPs.

Agreed though, if you're on a blocklist at the server nothing which can be done. You're not in Israel or Saudi Arabia by chance? Both Nations have bad juju when it comes to spamming.

Edit: Re-read whole thread. ;)

Link to comment
Share on other sites

all working now.... I deleted my HOST file (I dont need it anyway)

I think SpySweeper's Internet Communication Shield added the IP's into the HOST file,

also, I might add,

even though comodo wasn't the problem,

I use comodo rules from the comodo site for uTorrent (which work fine) but when i try the ones on this site they dont work as it wont let you choose the set of rules you created to apply to utorrent when the firewall prompts when utoz is launched... why i dunno - probs due to one of the rules within the set???

however, its all working now..


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...