Jump to content

Just a little thing I found in the Preferences.


Recommended Posts

... Check your keyboard mappings. I register all three correctly, as registered by the fact Ctrl-Alt-Shift-F1 is my bosskey.

Are you running any keyboard handlers? There is no more release planned for 1.7 line. Unless more security flaws are found prior to the 1.8 line going RC or beta, the next release will be 1.8 :D You can check out progress in the Announcements forum.

Edit: It appears the DEFAULT modifier key is Alt, even with Windows or right click (VM_KEY 92,93,160,161). So I guess you're correct, in order for shift to register you need to have either CTRL or ALT held down as well. This is controlled by the Keyboard preferences, so I'd imagine you can change it, but it makes sense. With Windows handling Alt menu combinations or shortcuts built-in, it would make sense shift isn't recognized as the primary modifier.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...