Jump to content

Firewall port does not appear to be open


Recommended Posts

I use windows vista.

When I load Utorrent I give it port 47684 and then test to see if port is forwarded properly. It tells me the port does not appear to be open.

I uncheck UPnp port mapping.

In Windows I go to Control Panel Classic view>Administration tools>Windows Firewall with Advanced Security>Inbound Rules. It shows me that Utorrent is there but without a port allocated.

I then go to Control Panel Home>Security>Windows Firewall>Allow a program through>Exceptions>Add a Port.

Type in name uTorrent and port 47684 for TCP and UDP. Click ok.

I then have uTorrent listed in Windows Firewall with Advanced Security> Inbound Rules four times now and not two as before. Two have with ports allocated and two do not. The Port still does not appear to be open when I click on test if port forwarded properly.

I then delete the two entries without ports allocated. Still the port appears to be not open.

I live in apartment block with its own LAN to which I am connected.

I tried a small download to see if it would work. It says it's current state is Downloading. It is not though. I'm still learning Utorrent so I might have missed something obvious here. Also the site I am downloading form is in England and the hardware may not be powered on yet (It's just gone 8am there)


James Walsh

Link to comment
Share on other sites

Well.. if you're on a LAN you're at the mercy of the LAN Admin. If UPnP does not work you will need to connect to your Gateway (generally speaking the router for your LAN) and forward the port manually. If you remove the rules in WF, then turn on UPnP and close uT, then restart it... If the mapping is successful uT automatically adds the Windows Firewall rules. :/ What is the tracker status for the torrent? Downloading means you have it started.. did it scrape/announce to the tracker? What are the peer / seed statistics? If you want to learn a bit more about uT and bittorrent, click the Guides link below, and download the µManual (link #1), and read the bittorrent primer (link #2). Do you have other questions? And can you list the steps you were able to complete from the Setup Guide (Guides link #3)? The How-To for troubleshooting includes a common procedure to help solve various problems and can be referenced as well.

Link to comment
Share on other sites

1. I did all you suggested.

I allocated a random port because I read that sometimes ISPs block the default port.

The rules in WF were set up again but without the a specific port being specified.

The test to see if the port was forwarded properly still threw up the same error.

I don't think it will be a LAN problem because I managed to get Bitcomet to load and then download threads with it ok. But I will ask the administrator when I see him later today.

2. Regarding the second part of the challenge, I'm struggling a bit with your teminology but if I understand correctly, on the largest field in the screen, the file I downloaded calles Animal Waste Utilisation.rar is listed under name.

I have no idea if it scraped/announced to the tracker as I can't work out what it means or how to find out yet.

The Seeds is listed as 0(0) and the Peer as 0(6).

I'll be reading the links you suggested now and get back if I have any other questions or if I can sort it out alone to give you feedback.

Thanks for your help. It's appreciated.

Link to comment
Share on other sites

The fact BitComet works is irrelevant. The developers of BitComet have included NAT Transversal and UDP Hole Punching to accommodate firewalls. This is the same technology which allows VOIP programs like skype to work.

Heh, ok the rest of the questions relate to the fields (text) you see under the General pane, when you click the torrent. Tracker Status tells you what the state of the tracker is (what keeps track of the peers for the content you want). OK, if you see 0(0) seeds, that means there are no seeds on the torrent right now. So you can only download UP TO the availability. Do you see the number next to the "availability bar"? What peers 0(6) means is there are 6 peers returned from the tracker but you aren't connected to any of them.

I can also recommend https://www.grc.com/x/portprobe=YOURPORTNUMBER and http://www.canyouseeme.org in addition to uT's built in port checker http://www.utorrent.com/testport.php?port=YOURPORTNUMBER to check your port status.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...