Jump to content

port forwarding axesstel cdma modem/router


Recommended Posts

Help...please help

I have tryed everything to port forward successfully, read all the how-to's, guides etc. Visited Portforward.com many times. Set up a static ip address, forwarded the chosen port, checked it was the port utorrent was using, turned off windows firewall and still got a yellow triangle.

I have just read on another thread that wireless networks are impossible to port forward on. Does a cdma network count as a wireless network in this respect?

Or am I just a clutz?

Windows xp sp2


utorrent 1.7.6

axw d450 axesstel cdma 1*evdo modem/router

nat firewall enabled (disabling lost all internet connectivity)

windows firewall disabled. (yes I have checked)

What else can I tell you?

If anyone has any answers please help!

Link to comment
Share on other sites

Well, that's what I've heard. (EVDO is Verizon and CDMA is everyone else right?) I honestly don't know how people do it on cellular networks, but if they have an unlimited data plan, then I say go for it :)

In that case your best bet is to make sure you're uploading consistently and efficiently. When you upload is your upload relatively horizontal when scaling the Speed tab back to up to 30 second increments? If not you can tweak your Ctrl-P -> BitTorrent settings. Believe you me when you're relying on a wireless signal less is more. I'd say no more than 50 peers per torrent and try no more than 2 torrents to start... see if that increases your average throughput.

Link to comment
Share on other sites

Damn your fast!

Unlimited but slow, downloads never go above 20kB/s usually 2-7kB/s.

My speed scale has 3 lines, 2 red and 1 green. 1 red line is horizontal at about 6kB/s (speed uploads are set at) and the other fluctuates a lot. Usually peaking at 5-6 kB/s but dropping to 0 and up again.

Speedtest shows about 120kBs but if I set my speed to anything approaching that my connection slooooooooooooooows right down. It is set at 56k modem at the moment. So peers per torrent is 20. I have been playing with these settings for abouit 3 months now and seen very little difference. Dropping net max halfopen to 4 helped but not hugely.

Still, now I can stop frustrating myself trying to open a port. It aint gonna work.

New info for anyone else having this problem

email your isp and ask for dhcp range, dns ip address's and the number of any ports that they have open at their end.

Log in to router ( with your name and password.

under NETWORK tab enter the dhcp range you where given and the primary dns ip

under SECURITY tab in the packet forward dialogue box select tcp, enter the open port your isp gave you and an ip adress WITHIN the dhcp range your isp gave you.

select udp in the next line down and enter the same info.

under the SYSTEM tab click on RESTART to reboot the router (very important)

go to your network connections and select the right one, under tcp/icp properties enter the ip address you put into the packet forward dialogue.

gateway should be the router ip address (

subnet mask is

dns servers as supplied by your isp.

then in utorrent go to preferences and set the open port to whatever you put down in the packet forward dialogue boxes. uncheck randomise port on startup

sit back and watch the little icon turn green.

Whoo Hoo

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...