Jump to content

Connection Refused Again.....


Recommended Posts

I recently posted about uTorrent keep saying : Connection Refused By Target Machine..

The problem seemed to lie with ThePirateBay trackers.... I fixed the problem by deleting my host file...

I have just re-installed my Windows XP and now have the same problem... I have again deleted the HOST file but the problem still persists... it seems to be PirateBay trackers which are most torrents i download

why is this happening?

It still happens when i disable SpySweeper and Comodo Firewall (which has correct rules - i get green tick)

Link to comment
Share on other sites

I havent tried this time but last time it didnt i suspect it will be the same... as its just ThePirateBay Trackers ... last time i thought my IP may have been banned for some reason but it turned out to be my host file cos after i deleted that all was fine

EDIT: yep just tried.. its piratebay#

Ive had my IP address changed and deleted my HOST file and its STILL happening...


Link to comment
Share on other sites

  • 2 weeks later...

Not sure if my problem was the same as your problem. I also had it happen to a TPB tracker. I had already started two torrents (one TPB, one not) and it was doing fine. I was trying to fix another problem where I couldn't use the internet while uTorrent was up. In the end, disabling DHT seemed to fix the problem. However, the TPB torrent was stuck at 93%. So I enabled DHT again to see if it would pick up more peers, then went into the individual torrent and disabled DHT on the non TPB torrent (it doesn't really make sense now that I think about it but I did it anyways). So now I had a TPB torrent with DHT and a non TPB torrent without DHT. A few hours later, I noticed the TPB torrent had turned red but I was still downloading so I left it alone. This morning, the downloading had completely stopped and I was at 99%. I wanted to load a few webpages and my connection was lagging, so I went into utorrent and disabled DHT on the TPB torrent. Suddenly, the status was blue again and it started downloading again.

So the short answer is to try disabling DHT on the TPB torrent? You can do it one at a time to see if it actually makes a difference. It could just be a coincidence but maybe it'll help you?

Link to comment
Share on other sites

Mine was the same - even though red it would still download BUT very slow with low peers

I solved it ...

Upgraded to uTorrent 1.8 ALPHA and TPB trackers work perfectly

I think TPB may gave issues with uTorrent versions>??? dunno its just become noticeable to me recently and upgrading to 1.8 solved it - that tells me TPB are checking clients and versions and MAY be rejecting certain ones

Perhaps uTorrent makers should check this out?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...