Jump to content

uTorrent caused device drivers to crash.


Recommended Posts

Greetings...this is my debut uTorrent post.

I've been using uTorrent successfully now for the past few weeks on an HP Presario notebook with XP Home.

I use a Gateway 2Wire modem model no. RG2701HG-00 which allows 4 computers to be connected. I am, however, not currently utilizing its wireless capabilities, and I do not use a router.

I get a speed of 100.0 Mbps from my DSL ISP provider, and online speed tests generally show a 43xx kbps download speed and 500 kbps upload speed--although this drops down whenever I'm logged into eMule.

I initially set up my uTorrent preferences as follows: Connection Type xx/100Mbit, Port 59548, Affected Settings showing 11200 kB/s, Upload Slots 50, Connections 125, Connections (global) 1000, max active torrents 25, max active downloads 25, and Encryption not enabled.

I left the green check marks in Enable uPnP port mapping, Enable NAT-PNP port mapping, and Add uTorrent to Windows Firewall Exceptions...which were the default settings to begin with.

Port forwarding test is always functioning normal, with the ticked green circle at the bottom of the screen.

However, today when I attempted to run uTorrent into a second HP Pavilion notebook with Vista, which is hooked up and running simultaneously with the Presario, the problems began.

I used the identical settings as with the Presario, but got the "ERROR port not forwarded" message. I tried changing to different ports, but still got the error message. Disabling Norton Internet Security didn't make any difference, either. I gave up and shut down the computer.

The next day, I found that I was unable to connect to the internet at all. Troubleshooting with my ISP's tech on the phone led us to discover that some of my drivers had crashed, namely: NVIDIA nForce Networking Controller-Radialpoint Miniport (x86); WAN Miniport (IP)-Radialpoint Miniport (x86); WAN Miniport (IPv6)-Radialpoint Minipoint (x86); and the Security Services Driver.

We had to do a System Restore in order to re-instate the aforementioned drivers.

Clearly I must have made an error or overlooked something when attempting to use uTorrent in this second notebook. Do I assume it had something to do with enabling or disabling something in Norton Internet Security or in Vista itself, or must I re-configure my uTorrent setup differently?

Yes, I looked through your FAQ but didn't find anything that addressed this issue specifically. Excuse me if I missed it.

Can one of you tech whizzes help me out on this one?

I suppose I could just leave uTorrent exclusively on the Presario XP Home notebook, but it's 6 years old now, and I'd like to get uTorrent on board the Pavilion as a backup. Besides, the Pavilion has much more hard drive memory than the Presario.

Thanks for your assistance.

Link to comment
Share on other sites

Greetings also and welcome to the forum. That's a nice layout of your experience and thanks for that. 2Wire isn't known for being easy to setup, but the description you pose DOES indicate it is a router+modem. That 100Mbit is your LAN speed from the 2wire ;) Speedtest results peg your download ~ 4.5 Mbit and upload @ .5 Mbit. You will need to setup the forwarding rules (one per computer) on the 2wire. Unfortunately I have never used NIS so I can't directly advise you but poking through the advanced settings should show something similar to ANY of the firewalls listed in the software firewalls thread.

Did I answer your questions?

Link to comment
Share on other sites

Thanks, I shall investigate further, according to your suggestions.

The uTorrent version I used during the driver crashes was 1.7.6, but I have since upgraded to 1.7.7.

I will check the Norton firewall before atttempting to reload uTorrent again, however, since crashes bother me! :-(

By the way, I notice my Pavilion Vista version of Norton's firewall has three settings when configuring the program settings, namely: Allow, Block, and Custom. My XP Home Norton template only has two settings.

Most of the other programs in the Vista Norton list I found already defaulted to Custom. What exactly does that mean? Is the Custom setting a "more secure" setting than Allow? If so, how much more secure is it? Oddly enough, a Google search doesn't reveal anything about these settings.

Link to comment
Share on other sites

Custom just means it's not using predefined rules. Try setting it to "Allow" for µTorrent.

Can you try renaming your computer and forwarding the port to the new name to see if the problem persists? The 2wire router I used to have would often remember stale computers that either changed their name, or were no longer on the network, and it sometimes caused weird issues with port forwarding.

Link to comment
Share on other sites

  • 2 weeks later...

Detritus Maximus I don't have the solution to your problem, but I have an issue of my own that I was hoping you could help me with since we use the exact same router model (2Wire RG2701HG-00).

I've been having trouble setting up port forwarding, but you indicated that you've done that successfully. Would you mind telling me how? I tried following the directions on portforward.com for similar 2wire models, but I hit a wall when the instructions told me to enter my ip address in the address bar of my browser. When I do that Internet Explorer says it can't display the webpage.

I don't mean to hijack your thread, but I'd appreciate it you or anybody else would be so kind as to send me an email at spevindickson@hotmail.com with some help or tips on where to get help.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...