Jump to content

I can't download anything.


Recommended Posts

Some time ago, my torrents magically stopped functioning. They had worked perfectly before.

The weird thing is, today, I tried Azureus and it worked fine.

All I do is download some stuff and see the amount of nodes I have increase.

I've already forwarded my Modem, but it always shows yellow on the bottom.

and my net.max.halfopen is 40 (already patched file)

Download speed: 6 Mb/s

Upload: 768 Kb/s


Router: D Link WBR 2310

OS: Windows XP Media Center

Windows Firewall/Avast Antivirus

Speed guide: Port=53535, Upload= 61KB/s Download=unlimited

Port checker says my port is closed (Used to say open)

Link to comment
Share on other sites

If it says closed it's possible some setting was reset. Did you verify the forwarding rule on your router? Is that connected directly to your phone line or do you have a modem in-between? Are you running any security software or software which filters your internet packets? If so, you may need to delete and re-add the rules for uT. Be sure your PORT is forwarding to your IP (start->run->cmd->ipconfig).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...