Jump to content

Folder tree when creating new folder not updated


Recommended Posts

First of all: I love this client, it really kicks ass! It's incredible small in memory, fast and the best usable client available! Version 1.3 is the first version of µTorrent I use. A few days ago I used Bitcomet and liked it's speed and configurability. µTorrent makes all the work even better! Bur no I want to report a bug:

When I configured the client for the first time, I configured the folders. Clicked on the three dots (...) to aim at a folder to use for saved Torrents and saved data (doesn't matter which of the "..."-buttons you press) and want to create a new folder within the shown folder tree, the client creates the new folder but does not show it until you close and re-open the window which is opened by pressing one of the "..."-buttons. Then you are able to rename the created folder as normal.

The bub appears every time I run the program, I'm shure it's a real bug cause other programs with the same feature to create folders don have this bug.

I run a AMD Sempron 3100+ 64 bit on Windows XP Pro 32 bit with SP2. The has restricted rights (is NO Admin!), but as a Administrator the bug is still there.

I hope my English is good enough to understand, please correct me if anything is extremly wrong ;).

HF & GL,

BlackWizard from Germany

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...