Jump to content

Can not delete the !ut-files with 0 byte


Recommended Posts


I have stopped a download because i get the file from another source.

Then i delete the directory of the download.

All files are deleted exept the files with 0 byte (for example - cd1.r28.!ut - )

I got the idea to rename the file to a .doc but this does not solve the problem.

I have restart the pc to secure that no process took hold on the files. No solution.

How can i get rid of these files?

I used the forum SEARCH, but there are no hits.

Someone out there to help me?



Link to comment
Share on other sites

Interesting.... and your uT torrent with those rar file parts is STOPPED currently?

Restarting would most assuredly close open handles... Did you try deleting it after the restart BEFORE you opened uT?

Also, if you saved the downloads, you can either 1) put the complete copy in the same folder and right click, force recheck OR 2) right click, advanced set download location, and BROWSE to the folder where you saved the data... and Start it again. That will start the re-check procedure whereby you will register as 100% :D

Link to comment
Share on other sites

I have stopped the download and then i deleted it (no more need).

First per rightklick in µtorrent, then in the folder on my harddisk.

In µtorrent the deleting has worked, but three files are still there in the folder on hdd.

The rest (over 50 parts) has been deleted correctly.

Only the 0-byte-files are making problems.

I dont know "unlocker", but i will gather some information tomorrow.

Then i can tell you more, DreadWingKnight.

so long


I tried unlocker even in this moment.

First the software tells me, that the files were not handled by the system.

The it offers me to delete them. I did so.

Unlocker tells me, that the files were put in the trash bin.

But they were still in the folder on the hdd and NOT in the trash bin.

I forgot this information:

If i try to delete the files in normal way, NO error message appears!

Really nothing happens!

Very curious.......some other ideas?


I can not delete any files with 0 byte. The problem are not only

the !ut-files. When i finished a download and there are 0-byte-files

in the folder, there is no chance to delete them. Only formatting helps.

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...