Jump to content

One more Nat Error. (Pls read this)


Recommended Posts

Well I read everything here about Nat error but I can't find any solution in my problem. I have Linksys wag354g router and I have the same problem since the day I have started working with this router. NAT error. (everywhere μtorrent, azzureus). I tried to open the ports but probably I am doing sothing wrong. Is there anyone who can tell me exactly the steps that I have to follow in order to open ports (IP etc). Pls if it is possible don't tell me to go for e.g. http://www.portforward.com or something like that because I have tried all this sites with no result. I would like to depic the steps in a captured file or something.

Thank u very much for the response!!!

Link to comment
Share on other sites

I don't have the router, but if you're forwarding your ports, make absolutely sure you forwarded it to the correct IP address.

Start -> Run -> cmd /k ipconfig

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Default Gateway . . . . . . . . . :

The number in IP address is what you have to input in the forwards (called Virtual Server, or Port Forwarding, NOT PORT TRIGGERING). Make sure you set the correct port (whatever you set µT to in Network Options), and that you chose both TCP and UDP (there might be something saying "Both")

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...