Jump to content

Nothing works, the yellow triangle persist and the red ! mark


Recommended Posts


I'm kind of frustrated with this, and doing all the settings the whole night tried to fix this problem but no matter what I do, I still can't get green!

I originally actually has not much speed problem, only a few torrent which I thought it's specific to the torrent, but then, I noticed the red ! mark, and did some research it no matter what I tried, the port is not open!

I have a router airstation WHR-G54. Before I installed the router, I directly connect my modem (DareGlobal ADSL) to my computer. After I installed the router, the speed was not too stable but I'm getting good speed. I have a 18M service and I tested my speed with dslreport it's at least 12M down and 2-3M down.

After tried with the port forwarding instruction on the router and check and uncheck the settings in utorrent (uPnP and NAT-PMP as well as the Global max connections) my download speed actually gotten worse!!! and the red ! mark persist!

So I went back the old way of connecting the modem to my PC and make sure no firewall is on. I don't use windows firewall and have no other firewall installed, and only use clamwin anti-virus and I turn off the anti-virus just to check. No matter what port I tried, it's not opened!!!

I don't know what else I can do, and with the same torrent, the speed is very bad, from over 100K to 3-6K and sometimes go up to 20+K but then drop back to the single digit!!

It's driving me nuts!

So please help!!!

My current setting:

DareGlobal ADSL modem -> PC windows XP sp2

Windows firewall = off

3rd party firewall = nil

utorrent settings:


UPnP = yes

NAT-PMP = no

Global maximum connections = 300

per toorent =55

(the above 2 settings I used to set it to 800 & 125 and it was fine with good speed)

Enable DHT Network = No

Enable DHT Network for new torrent = NO

Ask tracker for scrape info = yes

Enable peer exchange = yes

Enable local peer discovery = yes

Encryption = enable

legacy = NO


Hong Kong Netvigator 18M plan


12M average down

2-3M average up

I did try to do Shield Up testing but it took too long and got timed out.

Maybe I'm doing something wrong with the port opening? But I do what I know and what I can find on the Internet.

Appreciate if there's anyone can help with this!

Link to comment
Share on other sites

So... when you connected your computer to the modem, the port remained closed? What is the default gateway IP address as shown in

Start > Run > cmd /k ipconfig /all

when the computer is connected directly to the modem? When you set the port forwarding rule up, did you also set a static LAN IP up for your computer outside of the router's DHCP range?

Link to comment
Share on other sites

Yes and I tried and tried. I used Shield up to test, with firewall off and no other firewall or even anti virus on, all port remain close. This is really strange to me and I'm stuck here and don't know how to fix it.

On one hand I'm glad I have this is a very stealth machine, on the other hand, I can't seem to open 1 port at all and my BT speed is bad.

I read somewhere people using the same ISP with the same plan is getting Massive, I mean massive down speed with BT. like 1.5Mb/s at least...sigh. The best I can get with 1 single torrent downloading is about 100Kb/s.

The ipconfig result below:

This is directly connecting to the modem:

Sbunet Mask:

Default Gateway:

DNS servers:

This seems to be set by the ISP and I'm not sure. The ISP has a installation package so I didn't need to set anything myself.

DHCP Enable = no

When I used the router, the DHCP was enable, and I set the static ip to (I'm not sure what really DHCP range is...) and my router ip is so I guess the static ip is not too far from the "range" if that's what you mean.

I hope I can 1 day solve this problem.

Link to comment
Share on other sites

I'm sorry. I think I gave you the wrong info. After some more checking, I should use auto dns.

after apply the new settings (I don't know why I didn't find this before). The ipconfig /all gives me a different result:

Subnet mask:

Default gateway:

DNS servers:,

Will it make a difference? but still I can't get anyone to connect to any port.

Link to comment
Share on other sites

Whenever you're running multiple hardware devices you need to make sure one or the other isn't blocking. You don't mention your modem, but in the case of your WHR-G54 there is a G54S model listed @ Portforward.com. Additionally I'd check connectivity with http://www.canyouseeme.org and http://www.utorrent.com/testport.php?port=YOURPORTNUMBER and https://www.grc.com/x/portprobe=YOURPORTNUMBER to test open ports as each uses different metrics to determine openness.

Also OpenOffice Torrents are an easy way to test your max throughput with bittorrent, which may be drastically different from an HTTP speedtest due to shaping profiles.

Link to comment
Share on other sites


I finally figure out the problem.

The rule of thumb of all computer problem checking should be check your hubby!

Turned out he installed some program from work for him to remote access his work machine, and there's a hidden firewall!!! and it has only ON/OFF function, and it's a full stealth firewall (no ping no in no out)

NO wonder!

I finally get the green tick appear! Jez. After loads of frustration!

Though speed improved, but not as much I was hoping, but at least not crawling!!

I will need to reconnect to router to check if the port forwarding works.

Sigh...more work!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...