Jump to content

anyone got bthome hub ports forward correctly


driftman

Recommended Posts

hi all having probs with utorrent always red icon change your listening port.

im using the bt home hub firmware ver 6.2.6.b,which is giving me the problems.

i have used the portforwarding guide to the letter still no joy,its for a older firmware version than mine.

i have sorted my firewall which is zone alarm and anti virus i use port 10000,and can get the green icon in utorrent with these ports and the firewall etc with my belkin router but not the bt hub.

i can see my computer in the device settings in the hub manager which is called retrestak and have made utorrent a new programme,still no joy.

i get the following errors in the log in utorent.

udp poer failed.

nat-pmd unable to map port with nat-pmb

error code 0*2741.

hope this isnt to long winded and that someone can help.

also i have upnp turned off in utorrent and home hub.

bit comet works fine dont understand that either.

cheers

Link to comment
Share on other sites

yip tryed a few still no joy are some better than others.

tried a lot of different ports their still no joy,hooked the belkin router back up now its the same in utorrent and i have definetly done the port forwarding correct on it.so im totally stuck.

uninstalled utorrent and re installed no joy.

im still in the first 10 days of line stabilisation with bt as i just joined them could that be a factor or am i hoping to much?.

we update. got belkin router back working on utorrent forgot to change the ip address.

have tryed 6 different torrent clients all working on the bt hub with pots forwarded no probs except utorrent.

starting to think after all the test and trials theirs some glitch between utorrent and the bt hub.

going to use bit torrent 6.0.2 as its working a treat until i can summon the strength to tinker with utorrent some more.or someone else can help,

cheers

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...