Jump to content

NAT problem


Recommended Posts

Hi, I'm new to the forum and uTorrent.

I've had this problem with Azureus, and thought I'd give uTorrent a try, but the problem persists. I can't seem to solve this nat problem. I've looked everywhere on the internet to try and figure it out.

I've tried port forwarding on my router, but this doesn't seem to work.

I've checked a site which recommended to set up a static ip-adress, but my Gateway, DHCP server, and DNS have all the same ip: (which is also the ip to get into my router) and when I try to set up a static ip it isn't possible, because these numbers are all the same...

I'm growing a little desperate, and hope one of you can help me solve this problem.

Link to comment
Share on other sites

when I check ipconfig, it gives me 1 DNS server, which is

"preferred DNS is" but it gives me no alternate. I entered the same in the alternate as I did in the preferred. that was what gave me the error.

I just gave it a shot and entered for the alternate ""

it accepted it, hope it will work out.


It worked out. the little thing in uTorrent is now green, and port checking gives me an OK! Thanks, I don't know how that could've gone wrong, it wasn't hard at all.

too bad the speeds didn't really change much.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...