Archived

This topic is now archived and is closed to further replies.

derfel85

New problem after changing ports for xbox live

Recommended Posts

I recently added some ports for xbox live on my router to get an open NAT connection for gaming, that is the only thing I did and now I am not connecting to any swarms or no ones connecting to me.

Before I did the It was downloading fine with 100 kbs speeds with 10 seeds and 5 leechers now it says 0(10) seeds and 0(4) peers and its not downloading, the info I changed on my router is in port range forwarding and all I did is add some more ports for XBL

Application start end protocal Ip address enable

Utor1 46017 46017 both ####### yes <I recently added this to fix my problem with port forwarding and it worked great got the green tick and speeds up by 100kbs

XBL 88 88 UDP ####### yes

XBL 3074 3074 UDP ####### yes

XBL 3074 3074 TCP ####### yes

all i did was put these into my router and enable them and now nothing will download.

It fixed my problem on Xbox live though lol.

I have tried to disable them and still i get no change

any 1 that can help me wil be great because i cant find a thing on it or fix it any way

thanks

Share this post


Link to post
Share on other sites

Uhm. Are the IP address column for those uT and XB the same? They should correspond to the IP of each computer. Usually the router has a place you can see currently connected or recently connected IP/MAC along with name.

If you remove the new XB mappings and restart the router does your uT start working again?

Share this post


Link to post
Share on other sites

Not sure I will give that a go. The uT ip is a static IP for my PC only as I am the only 1 with uT, and the XB IP is the IP for the whole network as we have 2 Xboxes running

Share this post


Link to post
Share on other sites

Hmmm... Good point. I like routers which allow configurability. If removing the XB rules fixes uT, i'd try forwarding the XB on one port for one IP at a time. I'm not sure forwarding would even "work" if you specify the whole /24 for your private LAN (192.168.0.0/24 -> 192.168.0.1-192.168.0.255)

Share this post


Link to post
Share on other sites