Jump to content

Tried just about everything..


Recommended Posts


I'm an avid fan of uTorrent and have used it for a while now.

I have a static IP on my laptop which links to my wireless router, Netgear DG834Gv2.

I have port forwarded the correct port on my router to send anything from it to my laptop.

I have patched my Vista with the TCIP patch.

I have tried with encryption enabled, forced and disabled, I've tried turning NAT off and PnP from my router.

My download speed within Mozilla is the usual 120kbps whilst downloading.

I download Open Office in uTorrent at 0.1-0.5kbps. Usually it hits 120kbps pretty quickly, but now it doesn't.

I've tried private trackers, public trackers and dedicated hosts.

I've tried changing client and using Limewire but that also hit the same problem.

I've checked my mother's computer and ran uTorrent on it and downloaded Open Office and it maxed it out quite quickly.

I've checked with my ISP and they say there is no throttling method in place (I'm with AOL). My mother is with BT and doesn't have the problem. However I doubt it's a problem with AOL.

However my mother left my router unplugged for a couple of hours by accident, thus resetting it. I've changed all the settings back to what they were but I'm still stuck at these ridiculously slow speeds. I'm at an end.

Anyone any ideas? I'm sure it's a setting on my router, but I can't find which one.

Link to comment
Share on other sites

you should start from scratch by reading and re-doing/un-doing what is documented here:



To prove whether you have ANY INCOMING connections go to the peers' tab and check whether there are any connections with the flag I.

If you don't see any turn on UPnP on your router and start utorrent again.

Link to comment
Share on other sites

The flags show a lot of I = port is forwarded correctly and allowing incoming connections.

And because the speed is 116d/11u, it's a fair guess that your ISP did not interfere during the night. Until 7am at least.

To find out whether they are actually throtteling keep it running during the day. Check the speed tab on 5 minutes interval, at what time the speed significantly drops. Then you will be able to work around that using the scheduler feature of uT.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...